Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Sat Aug 15, 2020 1:32 am

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.3 is now available in the App Store


Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu Nov 21, 2019 2:35 am 
Offline

Joined: Sat May 25, 2019 1:21 am
Posts: 9
Location: Netherlands
Hi,

I am currently working on a project and the original files are bigger in size than my iPad can handle (time for new iPad?). I've splited my original footage in four folders and in the folders are the subfolders with the date as name.

part1/14-11-2019/"file names"
part1/15-11-2019/"file names"
part1/16-11-2019/"file names"
part1/17-11-2019/"file names"

part2/18-11-2019/"file names"
part2/19-11-2019/"file names"
part2/20-11-2019/"file names"
part2/21-11-2019/"file names"
and so on

I've placed those folders in the UserMedia folder on the iPad and I can see those folders. So far so good. But when I go for example to the part1 folder, all the subfolders are renamed to a month name, in this case it is 11-2019. The same is for part2. So now I have four subfolders with the same name and I have to go in that folder to see the actually date of the footage. This is since the update. Also, I cannot not find a way to change this.

The only solution I have for now it to do a sort on "date created" and descending. The the oldest is then on top.


Top
   
PostPosted: Thu Nov 21, 2019 1:06 pm 
Offline
Grand Master
Grand Master
User avatar

Joined: Sat Mar 02, 2013 10:54 pm
Posts: 645
Your actual sub-folders are named like 14-11-2019 I believe. For some reason LumaFusion displays this as 11-2019. Some kind of bug but if you add any letter to the front of the sub folder name eg X14-11-2019 it seems to display in full.

_________________
Mark


Top
   
PostPosted: Thu Nov 21, 2019 1:44 pm 
Offline

Joined: Sat May 25, 2019 1:21 am
Posts: 9
Location: Netherlands
Thanks, i will check tomorrow and let you know!!


Top
   
PostPosted: Fri Nov 22, 2019 2:14 am 
Offline

Joined: Sat May 25, 2019 1:21 am
Posts: 9
Location: Netherlands
Yes!!! Super thanks! I have added a letter and it works!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: Bing [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited