Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Sun Sep 22, 2019 5:33 am

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.0 is now available in the App Store. This is a massive new update that doubles the number of tracks for video and audio, streamlines the user interface, and much more.


Post new topic  Reply to topic  [ 1 post ] 
Author Message
 Post subject: YouTube Audio Sync Issue
PostPosted: Tue Sep 10, 2019 10:36 pm 
Offline
Novice
Novice
User avatar

Joined: Mon Aug 19, 2019 10:48 pm
Posts: 26
Location: Phoenix, AZ
I'm having an issue where YouTube is creating about 1/2 to 1/4 second where the audio is coming before the video. None of the source files do it, and YouTube is doing it on every device i test. Was wondering if uploading to YouTube from LumaFusion does some optimized AV start operation in general with this in mind. I'm going to try to reencode the video in Handbrake with it's alignment option and see if it makes a difference, but if LumaFusion does this already and the quality is as high as the file being sent i could set up the YouTube uploads in app (LM) if all my YT options are available.

_________________
The concepts of both 'Good' and 'Evil' are merely subjective associations in relation to a conditioned reaction to pain and pleasure.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC-07:00


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited