Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing
It is currently Sun Oct 20, 2019 2:22 am

All times are UTC-07:00

For answers to frequently asked questions and to contact us directly, please use our support page at

LumaFusion 2.0 is now available in the App Store. This is a massive new update that doubles the number of tracks for video and audio, streamlines the user interface, and much more.

Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Thu Aug 08, 2019 4:53 pm 

Joined: Mon Jul 22, 2019 6:14 pm
Posts: 1
Sorry if this has been asked before (I'm such a newbie - :lol: ) but I've created an intro for a video using the Intro Designer app (not impressed with that) and exported it to my photo's in iOS. When I play it back, I have sound. I then imported it to LumaFusion adding it to my project but once I play it there, there is no sound.

I've tried triple clicking to get the sound to the layer under the clip itself (little trick I found on here) and although that worked on another clip I created, it didn't work for me on this particular one.

Any thoughts?

Thanks so much!

EulandaS :)

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC-07:00

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited