Luma Touch Support Forums
http://forums.luma-touch.com/

Playback Skipping Glitch?
http://forums.luma-touch.com/viewtopic.php?f=25&t=7779
Page 1 of 1

Author:  robmn [ Tue Jun 25, 2019 7:44 am ]
Post subject:  Playback Skipping Glitch?

I’m not sure whether I’m just doing something wrong or whether Luma Fusion 2.0 (iPad Pro) has an issue with simple playback.

When I play a very simple Luma Fusion project with only 1 track containing 3 short clips, then pause once the playhead passed all 3 clips, pull back to an earlier point, hit play again, it makes a huge jump to a later point and plays from there, for no obvious reason (to me).

Screenshot: The playhead (vertical line) jumps from the first oval to the second, skipping the “ . . . ” area.

Attachments:
screenshot1.jpg
screenshot1.jpg [ 967.08 KiB | Viewed 836 times ]

Author:  robmn [ Tue Jun 25, 2019 7:47 am ]
Post subject:  Re: Playback Skipping Glitch?

Screenshot, timer shows instant jump.

Attachments:
screenshot2.png
screenshot2.png [ 207.15 KiB | Viewed 834 times ]

Author:  robmn [ Tue Jun 25, 2019 8:34 am ]
Post subject:  Re: Playback Skipping Glitch?

Screen Capture (GIF) of the event.

Attachments:
Skipping.gif
Skipping.gif [ 7.3 MiB | Viewed 830 times ]

Author:  Mark NZL [ Tue Jun 25, 2019 11:47 am ]
Post subject:  Re: Playback Skipping Glitch?

I can’t replicate this sorry but playback can have occasional glitches. Does it happen all the time eg other projects?

Author:  robmn [ Tue Jun 25, 2019 4:20 pm ]
Post subject:  Re: Playback Skipping Glitch?

Yes it also happens in other projects but what I found noteworthy about this one is that it consists of almost nothing and still I can’t work precisely because of the skipping. I see people on YouTube align music track and video track but when I try it, it just skips all over the place.

Author:  Purdyd [ Tue Jun 25, 2019 5:19 pm ]
Post subject:  Re: Playback Skipping Glitch?

I can’t get it to skip either. Looks annoying.

Just three small clips and a sound track?

Are you moving backward dragging the head in the preview window or moving in the timeline.

No affects or anything applied to the clips?

Am I reading that the second and third clip are playing in slow motion at 12%?

Ok, with slow motion on the clip at 12% I get the same jump.

Needs two 12% clips in a row and an audio track extending beyond the clips.

Author:  robmn [ Wed Jun 26, 2019 2:29 am ]
Post subject:  Re: Playback Skipping Glitch?

On this one not even a sound track. Just one clip I cut into three. If I pull the cursor way back further and give it more run up time, it works without skipping but of course I want to move it to the part I’m interested in and not watch a couple of seconds before each time.

Author:  robmn [ Wed Jun 26, 2019 2:33 am ]
Post subject:  Re: Playback Skipping Glitch?

Quote:
I can’t get it to skip either. Looks annoying.

Just three small clips and a sound track?
On this one not even a sound track. Just one clip I cut into three. If I pull the cursor way back further and give it more run up time, it works without skipping but of course I want to move it to the part I’m interested in and not watch a couple of seconds before each time.

Quote:

Are you moving backward dragging the head in the preview window or moving in the timeline.
Either way.
Quote:

No affects or anything applied to the clips?
No effects.
Quote:

Am I reading that the second and third clip are playing in slow motion at 12%?
Yes 240 fps originally. Could that be the cause?
Quote:

Ok, with slow motion on the clip at 12% I get the same jump.

Needs two 12% clips in a row and an audio track extending beyond the clips.
"12%" should be "1/8", that’s what Luma Fusion calls it on the timing screen.

Author:  Purdyd [ Wed Jun 26, 2019 11:55 am ]
Post subject:  Re: Playback Skipping Glitch?

Yes, 1/8 speed is the cause.

Author:  robmn [ Thu Jul 18, 2019 5:04 am ]
Post subject:  Re: Playback Skipping Glitch?

Is this already on the To Do List for future updates?

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/