Luma Touch Support Forums
http://forums.luma-touch.com/

Jitter remain after export
http://forums.luma-touch.com/viewtopic.php?f=25&t=7705
Page 1 of 1

Author:  Tommyt [ Fri Jun 07, 2019 11:46 am ]
Post subject:  Jitter remain after export

Lot of questions tonight as I’m in the middle of editing....
Shot some GoPro footage in 60fps and dropped it into a 30fps Lumafusion timeline, which I know is correct.
I’m comparing the same video clip inside my photos on the iPad with the same clip dropped into Lumafusion....the clip is playing perfectly, pans and all, from photos but the same clip in the preview window and on the main timeline has terrible jitter from even the slightest panning.
I am wondering if this jitter will go away after export - I would hate to spend hours editing only to find the final result is what I’m seeing on the timeline - what do you think?
By the way, this is all standard speed - no slow motion added at all, just 60fps dropped onto a 30fps timeline.

Author:  Tommyt [ Fri Jun 07, 2019 12:04 pm ]
Post subject:  Re: Jitter remain after export

Just to add to my above post....I have tried adjusting the preview settings from best to good - no luck.

Author:  knobbydave [ Fri Jun 07, 2019 12:21 pm ]
Post subject:  Re: Jitter remain after export

It should export correctly

If you want to check beforehand then duplicate the project

Then delete everything except say 1 minute from the duplicate and export that

Author:  Tommyt [ Fri Jun 07, 2019 1:04 pm ]
Post subject:  Re: Jitter remain after export

I will give that a shot Dave.
I have had issues before shooting shooting with GoPro and editing in other programs - just horrible jitter when panning at all. I can understand getting stutter if you overdo slow motion and frames have to be made up, but standard speed.......?
It’s 4am here in the Philippines and when it gets light I’m gonna go out and experiment more with the GoPro and see if I can maybe nail things down with camera settings. I will try that 180 degree rule and see how that goes.

Author:  knobbydave [ Fri Jun 07, 2019 1:08 pm ]
Post subject:  Re: Jitter remain after export

He he

It's 9pm here

Also when you've imported the footage, see what LF reports it as

I shoot my drone videos at 30 fps and LF reports them as 29.97 so that's what I export them as

Author:  Tommyt [ Fri Jun 07, 2019 1:41 pm ]
Post subject:  Re: Jitter remain after export

Yes, checked that Dave but they are both the same thing and shouldn’t be the issue. Pretty tired now and not thinking my last comments properly....probably not the camera settings as it’s playing fine in my photos outside Lumafusion. Still, I have always let the GoPro decide the shutter for me on auto - gonna set it to 120 (over 60) out of curiosity to see what the 180 degree rule has to say.... got my NDs ready just in case.
Got the monsoons arriving here in a few days so that’s gonna put an end to shooting any more video I suppose....time to settle in and learn Lumafusion I guess!
Thanks again Dave

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/