Luma Touch Support Forums
http://forums.luma-touch.com/

Missing Media Photos Library
http://forums.luma-touch.com/viewtopic.php?f=25&t=7694
Page 1 of 1

Author:  wsrees [ Fri May 31, 2019 4:39 am ]
Post subject:  Missing Media Photos Library

I started a project just last week on my iPad Pro with some footage I shot in Filmic Pro on my iPhone that was saved to my camera roll and synced to iCloud. Everything seemed fine until last night when I opened the project last night and it showed 3 of the clips on the timeline as "missing" along with the warning dialog. Some of the clips in the browser also don't show a preview now.

I didn't delete anything and when I click on the actual clip in the browser, it shows up and plays. I restarted the app and even the iPad but the issue persists.

Author:  Dave Barton [ Fri May 31, 2019 5:22 am ]
Post subject:  Re: Missing Media Photos Library

Just a thought

Have you 'restored' your iPhone from a backup maybe?

IOS assigns internal file names to data and they don't match after a restore (it's an Apple thing) that could be the reason

Author:  wsrees [ Fri May 31, 2019 6:32 am ]
Post subject:  Re: Missing Media Photos Library

Nope, did nothing of the sort. This just happened out of the blue with a project I'm working on.

Author:  Dave Barton [ Fri May 31, 2019 9:35 am ]
Post subject:  Re: Missing Media Photos Library

It's not something that's being reported by others (which doesn't help you at all)

What version of the app and IOS are you using?

Author:  wsrees [ Fri May 31, 2019 10:22 am ]
Post subject:  Re: Missing Media Photos Library

I'm using the latest release version of both iOS and the LumaFusion.

I wonder if iOS didn't "optimize off" the three clips that are missing? Not sure why it would since I still have half the space free of my 256gb iPad Pro.

Author:  Dave Barton [ Fri May 31, 2019 11:19 am ]
Post subject:  Re: Missing Media Photos Library

Try Cleanup

Can't think why that would work but it's worth a try
Attachment:
fullsizeoutput_368d.jpeg
fullsizeoutput_368d.jpeg [ 131.05 KiB | Viewed 163 times ]

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/