Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Wed Oct 23, 2019 7:28 pm

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.0 is now available in the App Store. This is a massive new update that doubles the number of tracks for video and audio, streamlines the user interface, and much more.


Post new topic  Reply to topic  [ 4 posts ] 
Author Message
 Post subject: iXpand drive thumbnails?
PostPosted: Tue May 21, 2019 6:40 pm 
Offline

Joined: Wed May 01, 2019 6:23 pm
Posts: 3
I offloaded a lot of my iPhone videos to my iMac hard drive and then later uploaded them onto my ixpand drive so I could access them with LumaTouch on iPad. The LumaTouch app see the files without problems but doesn’t display a thumbnail of the videos. Is this normal?

Thanks


Top
   
PostPosted: Thu May 23, 2019 1:22 pm 
Offline
Novice
Novice
User avatar

Joined: Mon Dec 03, 2018 9:00 am
Posts: 20
Location: North Carolina
I also use iXpand drives, and I get the thumbnails. Maybe try toggling the view in the import screen - though thumbnails are visible in all three view options. Donno...


Top
   
PostPosted: Fri May 24, 2019 10:58 pm 
Offline

Joined: Wed May 01, 2019 6:23 pm
Posts: 3
I contacted Luma Touch support and was told that thumbnails are not supported on the ixpand drives and that these are generated only after the video files are uploaded to the Luma Fusion library. They stated that the WD wireless hard drives and GNARBOX were the only devices to support thumbnails without uploading the video files.

Are you saying you have been able to get ixpand drive thumbnails in Luma Fusion without uploading the files first?

Thanks


Top
   
PostPosted: Mon May 27, 2019 8:20 am 
Offline
Novice
Novice
User avatar

Joined: Mon Dec 03, 2018 9:00 am
Posts: 20
Location: North Carolina
No. Had indeed uploaded them. I always do that first, so I never noticed the thumbnails did not appear before downloading. Sorry for the confusion.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited