Luma Touch Support Forums
http://forums.luma-touch.com/

Help re importing “missing” media
http://forums.luma-touch.com/viewtopic.php?f=25&t=7658
Page 1 of 1

Author:  Diverds [ Wed May 15, 2019 6:56 am ]
Post subject:  Help re importing “missing” media

I recently replaced my iPad and now a project that I had a lot of work into says that media is missing and I will need to import it again even though all the video is back on my new device via iCloud Photo Library.

I’ve taken a screen grab. The circled video is the one that the timeline says is missing. Can I somehow re associate it with the video on the timeline? I’ve made dozens of cuts to it and added a lot of titles already. Hope someone can help. Thanks.

Attachments:
B73E60DE-E837-4930-B9BF-AA2A067B61F4.jpeg
B73E60DE-E837-4930-B9BF-AA2A067B61F4.jpeg [ 1.26 MiB | Viewed 117 times ]

Author:  knobbydave [ Wed May 15, 2019 7:07 am ]
Post subject:  Re: Help re importing “missing” media

The problem is that iOS assigns an ‘internal’ filename and so although you know which one it is, LF and iOS now disagree

Did you archive your project? If you did then restore it.

If not, can you wait?

If you can, this is what I would do

The next release of LF will have 6 video tracks (I see you have used all 3)
I would then drag my file to track 4 and use my existing track as a marker to show where to split it

That would be a right pain to do but might be a way round

(When is the next version due??? If I had to guess, and it’s no more than that I would say late June)

If it was me I would be very annoyed with myself and iOS and start again

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/