Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Sun Sep 22, 2019 12:07 pm

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.0 is now available in the App Store. This is a massive new update that doubles the number of tracks for video and audio, streamlines the user interface, and much more.


Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon May 06, 2019 4:12 pm 
Offline

Joined: Mon May 06, 2019 1:18 pm
Posts: 1
Location: Saltiest part of Utah
Hey guys, looking for suggestions on an issue with a video. I have just imported my first clips using OBS to record some screen content. For whatever reason, video scrubbing on the timeline doesn't seem to work. It won't play where I have placed the playhead. Instead, it will jump back to where the playhead was when I started the scrub. Even not playing the video and trying to place the playhead deep into the clip won't play the video. It seems like it is totally bogged down or something. It takes forever for the waveform to show up in the timeline on both the video and the 2nd extracted audio track. I have a 2017 ipad Pro 10".
The video I imported is an mp4, it has 2 audio tracks. I can see the two tracks in the video audio section in Luma. I have popped one of the tracks out and is visible on the timeline. Its totally unusable in my opinion. Not sure if it has to do with the multi track video or not. Total video size imported is about 7 gig.

Any help would be greatly appreciated. Thanks


Top
   
PostPosted: Tue May 07, 2019 12:38 am 
Offline
Expert
Expert
User avatar

Joined: Sat Mar 02, 2013 10:54 pm
Posts: 479
Re-encoding to HEVC (H265) solved my problems with imported clips
http://forums.luma-touch.com/viewtopic.php?f=26&t=7564

_________________
Mark


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited