Luma Touch Support Forums
http://forums.luma-touch.com/

Dropped frames and choppy playback of reversed videos
http://forums.luma-touch.com/viewtopic.php?f=25&t=7441
Page 1 of 2

Author:  LUX [ Tue Jan 15, 2019 12:54 pm ]
Post subject:  Dropped frames and choppy playback of reversed videos

Being able to reverse videos is a powerful tool and one that I used quite often until recently. Now my reversed videos are choppy as ever making the tool unusable. Any tips to solving this problem? I’m using the same devices as before, a device that had no issues before with the tool, so I’m wondering if it’s a Luma bug. Also, The choppiness appears both in the preview window and in the rendered videos as well, and I’ve also made sure that the project and render framerate is matched to the original source footage.

Author:  Inspector77 [ Sat Jan 19, 2019 8:56 am ]
Post subject:  Re: Dropped frames and choppy playback of reversed videos

Hello, i tested few clips, and i can’t reproduce your problem, so i think is not a LM bug

Author:  Geddart [ Mon Apr 22, 2019 12:43 pm ]
Post subject:  Re: Dropped frames and choppy playback of reversed videos

I have the same problem with h256 footage from my Mavic 2 Pro. I can upload a clip so someone from the developer team can reproduce it.

Unfortunately this bug is a total showstopper for me because I often have to reverse mavic2 footage in my editing work.

Author:  Geddart [ Mon Apr 22, 2019 12:50 pm ]
Post subject:  Re: Dropped frames and choppy playback of reversed videos

I just found a „sort of“ workaround. When I recompress the footage from within LumaFusion as h265 and reimport it - i‘m able to reverse it without problems.

Still, it‘s a very tedious process for more than a few clips so a fix for the bug would be highly appreciated.

Author:  Dave Barton [ Mon Apr 22, 2019 2:07 pm ]
Post subject:  Re: Dropped frames and choppy playback of reversed videos

Hi Geddart

... mmm Mavic 2 Pro. (nice machine I've got a Mavic Pro Platinum)

You mentioned H265 - what resolution and bit rate?

Author:  Geddart [ Mon Apr 22, 2019 3:17 pm ]
Post subject:  Re: Dropped frames and choppy playback of reversed videos

The affected footage is 3840x2160 at 23,98fps (although the Mavic2Pro's setting said 24fps :?: ) @100Mbps
I'm about to test if it happens with 30fps from the Mavic2 too.

Here's a 3840x2160/23,98fps/100Mbps snipped that stutters for me when I import it into LumaFusion and reverse it. It doesn't happen when I recompress it with LumaFusion first (import into LF and output as h265, Extreme Quality first, then import and click reverse)

https://drive.google.com/file/d/1m8n-gh ... sp=sharing

Hope it helps.

Author:  Dave Barton [ Tue Apr 23, 2019 12:13 am ]
Post subject:  Re: Dropped frames and choppy playback of reversed videos

When I shoot at 30fps with my Mavic LF reports it as 29.97 so I set my project to that

Don’t know if that will help

Also I believe IOS struggles with 100mbs 4K clips

Sorry, I’m not a developer

Author:  Geddart [ Tue Apr 23, 2019 4:19 am ]
Post subject:  Re: Dropped frames and choppy playback of reversed videos

Yeah it would be nice if a developer can have a look.

Ah, btw It doesn't matter if the project is 24 or 23,98 fps, it stutters in both cases.

Author:  Dave Barton [ Tue Apr 23, 2019 9:41 am ]
Post subject:  Re: Dropped frames and choppy playback of reversed videos

I've just downloaded it and it stutters when I play it forwards on my MacBook !!

I will try to import it tonight and report back

Author:  Rpgvoyage [ Tue Apr 23, 2019 10:32 am ]
Post subject:  Re: Dropped frames and choppy playback of reversed videos

@geddart
- imported in LF
- reverse
- output to youtube
https://youtu.be/KVbCmcEU7ck

I see no problem !

Page 1 of 2 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/