Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Tue Jul 23, 2019 5:44 pm

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.0 is now available in the App Store. This is a massive new update that doubles the number of tracks for video and audio, streamlines the user interface, and much more.


Post new topic  Reply to topic  [ 16 posts ]  Go to page 1 2 Next
Author Message
PostPosted: Tue Jan 15, 2019 12:54 pm 
Offline
Novice
Novice
User avatar

Joined: Thu Dec 06, 2018 6:31 pm
Posts: 29
Location: USA
Being able to reverse videos is a powerful tool and one that I used quite often until recently. Now my reversed videos are choppy as ever making the tool unusable. Any tips to solving this problem? I’m using the same devices as before, a device that had no issues before with the tool, so I’m wondering if it’s a Luma bug. Also, The choppiness appears both in the preview window and in the rendered videos as well, and I’ve also made sure that the project and render framerate is matched to the original source footage.

_________________
iPad Pro 3rd Gen (12.9, 1TB), Mavic 2 Pro & LumaTouch.


Top
   
PostPosted: Sat Jan 19, 2019 8:56 am 
Offline

Joined: Tue Jan 08, 2019 2:20 pm
Posts: 2
Hello, i tested few clips, and i can’t reproduce your problem, so i think is not a LM bug


Top
   
PostPosted: Mon Apr 22, 2019 12:43 pm 
Offline

Joined: Mon Apr 22, 2019 12:36 pm
Posts: 7
I have the same problem with h256 footage from my Mavic 2 Pro. I can upload a clip so someone from the developer team can reproduce it.

Unfortunately this bug is a total showstopper for me because I often have to reverse mavic2 footage in my editing work.


Top
   
PostPosted: Mon Apr 22, 2019 12:50 pm 
Offline

Joined: Mon Apr 22, 2019 12:36 pm
Posts: 7
I just found a „sort of“ workaround. When I recompress the footage from within LumaFusion as h265 and reimport it - i‘m able to reverse it without problems.

Still, it‘s a very tedious process for more than a few clips so a fix for the bug would be highly appreciated.


Top
   
PostPosted: Mon Apr 22, 2019 2:07 pm 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2245
Location: A small island off the coast of Europe
Hi Geddart

... mmm Mavic 2 Pro. (nice machine I've got a Mavic Pro Platinum)

You mentioned H265 - what resolution and bit rate?

_________________
.. Good things come to those who wait


Top
   
PostPosted: Mon Apr 22, 2019 3:17 pm 
Offline

Joined: Mon Apr 22, 2019 12:36 pm
Posts: 7
The affected footage is 3840x2160 at 23,98fps (although the Mavic2Pro's setting said 24fps :?: ) @100Mbps
I'm about to test if it happens with 30fps from the Mavic2 too.

Here's a 3840x2160/23,98fps/100Mbps snipped that stutters for me when I import it into LumaFusion and reverse it. It doesn't happen when I recompress it with LumaFusion first (import into LF and output as h265, Extreme Quality first, then import and click reverse)

https://drive.google.com/file/d/1m8n-gh ... sp=sharing

Hope it helps.


Top
   
PostPosted: Tue Apr 23, 2019 12:13 am 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2245
Location: A small island off the coast of Europe
When I shoot at 30fps with my Mavic LF reports it as 29.97 so I set my project to that

Don’t know if that will help

Also I believe IOS struggles with 100mbs 4K clips

Sorry, I’m not a developer

_________________
.. Good things come to those who wait


Top
   
PostPosted: Tue Apr 23, 2019 4:19 am 
Offline

Joined: Mon Apr 22, 2019 12:36 pm
Posts: 7
Yeah it would be nice if a developer can have a look.

Ah, btw It doesn't matter if the project is 24 or 23,98 fps, it stutters in both cases.


Top
   
PostPosted: Tue Apr 23, 2019 9:41 am 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2245
Location: A small island off the coast of Europe
I've just downloaded it and it stutters when I play it forwards on my MacBook !!

I will try to import it tonight and report back

_________________
.. Good things come to those who wait


Top
   
PostPosted: Tue Apr 23, 2019 10:32 am 
Offline
Apprentice
Apprentice
User avatar

Joined: Fri Jul 13, 2018 10:24 am
Posts: 93
@geddart
- imported in LF
- reverse
- output to youtube
https://youtu.be/KVbCmcEU7ck

I see no problem !

_________________
Rene


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 16 posts ]  Go to page 1 2 Next

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited