Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Sat Jul 20, 2019 2:49 am

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.0 is now available in the App Store. This is a massive new update that doubles the number of tracks for video and audio, streamlines the user interface, and much more.


Post new topic  Reply to topic  [ 14 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Sat Feb 02, 2019 11:50 pm 
Offline

Joined: Sat Feb 02, 2019 11:44 pm
Posts: 1
Hello,

I have exactly the same issue with footages out of an iPhone 6 photo app, iPhone 7 out of filmicpro in 24 frames/s. The lumafusion app displays the preview from the mov file for about 2 seconds or so then the picture freeze and the sound goes on correctly up to the end. My iPad where it fails is a new 2018 iPad Pro 12.9. I tried to change the quality of preview in the settings and lower it but it still behaves the same. I can provide analytics and screen recording taken from another camera if necessary.


Top
   
PostPosted: Mon Feb 04, 2019 12:44 pm 
Offline

Joined: Mon Feb 04, 2019 12:41 pm
Posts: 3
Hey everyone - some good news as I was facing this same issue (i.e. audio playing but video freezing after 1-2 seconds)... the new just released Lumafusion update has fixed the issue! There was a reference to 'improved SMB/wireless support' so I'm hoping that was the bug killer... happy days!


Top
   
PostPosted: Mon Feb 04, 2019 12:53 pm 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2230
Location: A small island off the coast of Europe
Glad the update sorted it for you

_________________
.. Good things come to those who wait


Top
   
PostPosted: Tue Feb 05, 2019 1:19 pm 
Offline

Joined: Thu Jan 10, 2019 12:58 pm
Posts: 8
Awesome, it works after the update. Thanks.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 14 posts ]  Go to page Previous 1 2

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited