Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Fri Jul 19, 2019 5:40 am

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.0 is now available in the App Store. This is a massive new update that doubles the number of tracks for video and audio, streamlines the user interface, and much more.


Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Jan 08, 2019 12:31 am 
Offline
Novice
Novice

Joined: Tue Jan 08, 2019 12:05 am
Posts: 15
Hi guys,

I have no idea how to name it properly. So sorry for that stupid title! I have a little annoying "problem" and no idea if anyone else noticed it.

When I zoom in, in my timeline to make precised cuts and want to press play to see, if my cut work properly, suddenly the playhead jumps a few secs further in the timeline and plays from there. Then I reset the playhead to the point where I cut, press play and the same happens again. It's a little bit frustating, because I have to reset 3-4 times to my position where I made the cut until it works. This issues causes only when I'm zoomed in. When I'm not zoomed in, in the timeline, it plays normal from the position, where the playhead sits.

Has anyone else the same issue? Or am I the only one? And will there be a fix in the future?

Thanks in advance!


Top
   
PostPosted: Wed Jan 09, 2019 2:05 pm 
Offline
Adept
Adept

Joined: Tue Feb 20, 2018 10:24 am
Posts: 143

Hello baum2k,

We have heard of this issue happening. Are you experiencing this issue in LumaFusion 1.7.5 (we recently released that version)?


Best,

Keith Woodard II

LumaTouch


Top
   
PostPosted: Wed Jan 09, 2019 11:36 pm 
Offline
Novice
Novice

Joined: Tue Jan 08, 2019 12:05 am
Posts: 15
Hello Keithw,

I'll try and let you know! I saw the update yesterday and made it, but I haven't filmed anything yet to try. But I will soon and then I let you know! :)

Thanks!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited