Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Tue Jan 22, 2019 6:51 pm

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.7 is now available in the App Store. This update includes great new features like search and sort in the library, soft edges and curved corners in cropping, and our new integration with Storyblocks, a great royalty-free library of video, audio and sound effects. A sample of clips are included free, with a low-cost subscription available in-app for access to the full library


Post new topic  Reply to topic  [ 23 posts ]  Go to page Previous 1 2 3 Next
Author Message
PostPosted: Sat Dec 29, 2018 6:27 am 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 1758
Location: A small island off the coast of Europe
Does it crash at about 7 min of export with a long project?

_________________
.. Good things come to those who wait


Top
   
PostPosted: Sat Dec 29, 2018 10:30 am 
Offline
Apprentice
Apprentice

Joined: Fri Dec 01, 2017 10:37 pm
Posts: 63
Hey
No the last project export was ok went to 100% to rendered movies folder but as I said previously it may have crashed at a point similar to yours possibly at 7 min
I duplicated the project cleared cache etc so not sure if this helped or not

The Movie export for me does not work at all for these larger projects
It throws that non specific error at 100% always

This is despite doing basically everything to try to fix it

_________________
IPad Pro 12.9 inch 2017/18 - 256gb 11.3.1
Media Panasonic v770 HD 1080p 59.9fps MP4 2 ch audio
Projects 50 min long 60 fps 1080p 16:9


Top
   
PostPosted: Mon Dec 31, 2018 6:57 am 
Offline
Apprentice
Apprentice
User avatar

Joined: Mon Aug 28, 2017 9:21 pm
Posts: 97
I’m having the same exact issue. It crashes on render at about the 3:30 mark (the exact frame varies). In addition to the steps you mentioned, I’ve tried rerendering the clip where it crashes. That didn’t help. I pulled that clip out so that all that was left was the music bed in that spot. It must be the music bed I thought. I rerendering the music. That didn’t help either. My project is about five minutes total. It always crashes approximately 3:30 in. This is on an 512GB iPad Pro with almost 400GB free. If I try exporting at lower resolution it crashes a little later into the project. Like you, I’m stuck. I’ve got weeks of work in this and all sorts of clips cluttering my memory. I can’t clear the deck and move on till I finish this.

What’s particularly frustrating is that this was supposed to be a Christmas gift.


Top
   
PostPosted: Mon Dec 31, 2018 12:39 pm 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 1758
Location: A small island off the coast of Europe
I have let the developers know

(They are probably off for a day or two over Xmas/New Year)

_________________
.. Good things come to those who wait


Top
   
PostPosted: Mon Dec 31, 2018 3:41 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Mon Feb 18, 2013 11:01 pm
Posts: 1422
We need to get some of these projects that won't export to our support so that we can figure out what is going on.

Please email support to get a support ticket number which will allow you to upload even large projects to our support server.

Please also make sure there is enough media available in your timeline for all of your transitions. We have found a problem there which we have a fix for. I'm not sure if this will cause an export problem, but it does cause a preview problem so either way please check this.

Lastly, has anyone tried Optimize and Consolidate or Consolidate only to overcome an export error?

Thanks!

Terri

_________________
Terri Morgan
LumaTouch


Top
   
PostPosted: Mon Dec 31, 2018 9:20 pm 
Offline
Apprentice
Apprentice
User avatar

Joined: Mon Aug 28, 2017 9:21 pm
Posts: 97
I’m optimizing my problem project right now. It is taking awhile.

What exactly is optimizing? What is consolidating?


Top
   
PostPosted: Mon Dec 31, 2018 9:33 pm 
Offline
Apprentice
Apprentice
User avatar

Joined: Mon Aug 28, 2017 9:21 pm
Posts: 97
Quote:
Please also make sure there is enough media available in your timeline for all of your transitions. We have found a problem there which we have a fix for. I'm not sure if this will cause an export problem, but it does cause a preview problem so either way please check this.
In my project, right around the point where it is crashing, I am using from the very beginning of the clip. It’s just a straight cut and it previews fine, but it might be related to the issue you are describing. I will try moving the in point a little into the clip to test this if it still fails after my consolidate and optimize is finished.


Top
   
PostPosted: Mon Dec 31, 2018 10:00 pm 
Offline
Apprentice
Apprentice
User avatar

Joined: Mon Aug 28, 2017 9:21 pm
Posts: 97
Quote:
r way please check this.
Lastly, has anyone tried Optimize and Consolidate or Consolidate only to overcome an export error?
“Optimize and Consolidate” worked! Thanks!


Top
   
PostPosted: Tue Jan 01, 2019 12:15 pm 
Offline

Joined: Mon Dec 03, 2018 9:00 am
Posts: 2
OK, I'ma newbie, but I have seen other places in the forums where Consolidate and Optimize fixed a similar problem. Good luck!


Top
   
PostPosted: Wed Jan 02, 2019 7:47 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Mon Feb 18, 2013 8:26 pm
Posts: 210
Location: Sandy, Utah
Hi all,

If you have a project that won't export, please contact us at support@luma-touch.com. We'll have you send the project if possible so we can see if we can reproduce. We don't have a clear issue here (I just exported a project that is 1 1/2 hours without issue), so we need to figure out the specifics that might be causing this. Thanks.

_________________
Chris P. Demiris
LumaTouch


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 23 posts ]  Go to page Previous 1 2 3 Next

All times are UTC-07:00


Who is online

Users browsing this forum: Bing [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited