Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Tue Jan 22, 2019 6:46 pm

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.7 is now available in the App Store. This update includes great new features like search and sort in the library, soft edges and curved corners in cropping, and our new integration with Storyblocks, a great royalty-free library of video, audio and sound effects. A sample of clips are included free, with a low-cost subscription available in-app for access to the full library


Post new topic  Reply to topic  [ 23 posts ]  Go to page 1 2 3 Next
Author Message
PostPosted: Wed Dec 26, 2018 10:57 am 
Offline
Apprentice
Apprentice

Joined: Fri Dec 01, 2017 10:37 pm
Posts: 63
since new update i cannot export any new or previous projects :evil:
this is a serious bug, with poor error reporting. what is the issue??
im not even uploading anything... wth. its trying to save to photos or open in a app

Attachment:
8D8B6620-484B-478F-A430-A411C35EC343.jpeg
8D8B6620-484B-478F-A430-A411C35EC343.jpeg [ 124.4 KiB | Viewed 881 times ]
tried clearing cache
tried offloading app
restarting
cleared space there is 35 gb free only 500-1 gb needed as i made smallest file possible to test

nothing...spent hours on projects and now they are stuck filling up my ipad

goes to 100% then shows error above
my media is FINE same media since years ago I got this app

tried wireless upload
tried to open to app
tried to photos

have the following tracks (similar projects previously exported fine):
- a png-24
- two video tracks one 59.9 fps one likely 25 fps
- starting /intro track from imovie likely 25 fps
- some clips were slowed down / cropped

Project was initially 60 fps, tried exporting at all different frame rates, quality and resolution same error

never had this issue before !!!

_________________
IPad Pro 12.9 inch 2017/18 - 256gb 11.3.1
Media Panasonic v770 HD 1080p 59.9fps MP4 2 ch audio
Projects 50 min long 60 fps 1080p 16:9


Last edited by Gusto on Wed Dec 26, 2018 2:17 pm, edited 1 time in total.

Top
   
PostPosted: Wed Dec 26, 2018 11:37 am 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 1758
Location: A small island off the coast of Europe
Hi Gusto

I keep my iPhone XR with a 'release' version (ie non beta) and have 1.7.4.856 on there

No problems here (I know that doesn't help you)

You say:

tried offloading app
restarting

Have you just tried restarting LF or have you tried restarting your iPad and then opening LF?
How did you try 'offloading' your app?

I can guess how frustrating this must be but are you able to 'duplicate a project and export that' (I'm guessing even if you do it will be the same)

Are you able to create a new project, add one picture and export that?

_________________
.. Good things come to those who wait


Top
   
PostPosted: Wed Dec 26, 2018 12:38 pm 
Offline
Apprentice
Apprentice
User avatar

Joined: Mon Oct 15, 2018 1:41 pm
Posts: 87
Location: Norway
I also sudenly got the same error exporting a project i earlier had exported to OneDrive.
I then tried to export it to another location (Rendered Movies), and then the export worked fine.


Top
   
PostPosted: Wed Dec 26, 2018 12:49 pm 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 1758
Location: A small island off the coast of Europe
Hi StonedEdit

Does it work ok to OneDrive now then?

_________________
.. Good things come to those who wait


Top
   
PostPosted: Wed Dec 26, 2018 2:02 pm 
Offline
Apprentice
Apprentice

Joined: Fri Dec 01, 2017 10:37 pm
Posts: 63
hey Merry Christmas
yeah tried restarting Lumafusion
tried offloading app and reinstalling
tried rebooting ipad
tried clearing cache
tried uploading to nas
tried uploading to icloud
tried duplicating project then export
tried to rendered movies

all same bug/non descript error message after pie time went 100%

its sadly stuck with a massive loss of time and confidence in the app
previously was fine in other updates

:(

_________________
IPad Pro 12.9 inch 2017/18 - 256gb 11.3.1
Media Panasonic v770 HD 1080p 59.9fps MP4 2 ch audio
Projects 50 min long 60 fps 1080p 16:9


Top
   
PostPosted: Wed Dec 26, 2018 2:11 pm 
Offline
Apprentice
Apprentice

Joined: Fri Dec 01, 2017 10:37 pm
Posts: 63
i tried to export project but it hangs somewhere ill see where if i can, ill do that today

if we could export / save clip selections instead of the whole project/video i could possibly figure out where this is going wrong/what media throws an error and lead to bug squashing in addition to save my and many peoples behind from hours of rework

i know (clip export / multi selection / copy paste to other projects) is a commonly suggested feature so hope comes soon for multiple reasons

_________________
IPad Pro 12.9 inch 2017/18 - 256gb 11.3.1
Media Panasonic v770 HD 1080p 59.9fps MP4 2 ch audio
Projects 50 min long 60 fps 1080p 16:9


Top
   
PostPosted: Thu Dec 27, 2018 3:29 pm 
Offline
Apprentice
Apprentice

Joined: Fri Dec 01, 2017 10:37 pm
Posts: 63
so get this...

the project, all media and zip file backup fine and export ok with Project export

BUT i try to export a small 720p video half the fps and get same error/bug.... with Movie export :evil:

_________________
IPad Pro 12.9 inch 2017/18 - 256gb 11.3.1
Media Panasonic v770 HD 1080p 59.9fps MP4 2 ch audio
Projects 50 min long 60 fps 1080p 16:9


Top
   
PostPosted: Fri Dec 28, 2018 12:53 pm 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 1758
Location: A small island off the coast of Europe
After my previous response of 'nothing to see here', I've been messing around with files and after creating a project longer than 7:20 the only way I can get it to export is to export as a project archive

This is with 1.7.4.856 and IOS 12.1.2

I will see if I can import the archive onto my iPad tonight

_________________
.. Good things come to those who wait


Top
   
PostPosted: Fri Dec 28, 2018 4:21 pm 
Offline
Apprentice
Apprentice
User avatar

Joined: Mon Oct 15, 2018 1:41 pm
Posts: 87
Location: Norway
Quote:
Hi StonedEdit

Does it work ok to OneDrive now then?
Yes, exporting to Onedrive seems okay now. Hm...


Top
   
PostPosted: Fri Dec 28, 2018 10:13 pm 
Offline
Apprentice
Apprentice

Joined: Fri Dec 01, 2017 10:37 pm
Posts: 63
Yeah some tiny vids <2 min seem ok but anything larger or large this app just dies on export.

The projects are ~50 min mostly with as you see two videos, two audio tracks and one image track

Nothing works for me nas, wd, iCloud, local photos, local folder... zip. Even tried 480p, 18 FPS same

Not sure what is being bug tested but this is a really serious bug....and was fine before!!

_________________
IPad Pro 12.9 inch 2017/18 - 256gb 11.3.1
Media Panasonic v770 HD 1080p 59.9fps MP4 2 ch audio
Projects 50 min long 60 fps 1080p 16:9


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 23 posts ]  Go to page 1 2 3 Next

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited