Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Fri Jul 19, 2019 5:38 am

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.0 is now available in the App Store. This is a massive new update that doubles the number of tracks for video and audio, streamlines the user interface, and much more.


Post new topic  Reply to topic  [ 26 posts ]  Go to page 1 2 3 Next
Author Message
PostPosted: Fri Dec 21, 2018 2:29 pm 
Offline

Joined: Fri Dec 21, 2018 2:15 pm
Posts: 6
Hi everyone,

I shoot videos on my iPhone 8 Plus with Filmic Pro. Right now I shoot them at 60 fps. I airdrop the videos from my iPhone to iPad, then add the videos to LumaFusion in iPad, and they are coming in as 66.67fps which looks a bit choppy.

However, if I add the same videos into LumaFusion on my iPhone instead, they are coming in correctly at 60fps.

I already contacted support and they said this is a known issue but no solution yet. Is this happening to anyone else? Does anyone know of a workaround or a tempory fix?

I don’t get why this fps bug only happens on the iPad, which I was extremely dissapointed to find since I just got this iPad and the purpose was to edit videos :/


Attachments:
3908C9C5-C01C-40A1-AF31-E91B643C126A.jpeg
3908C9C5-C01C-40A1-AF31-E91B643C126A.jpeg [ 1.46 MiB | Viewed 1202 times ]
Top
   
PostPosted: Fri Dec 21, 2018 3:41 pm 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2229
Location: A small island off the coast of Europe
Hi Kishire

What does it show in a 60fps project? (I’m guessing the same)

Does it still appear choppy then?

_________________
.. Good things come to those who wait


Top
   
PostPosted: Fri Dec 21, 2018 4:13 pm 
Offline

Joined: Fri Dec 21, 2018 2:15 pm
Posts: 6
Quote:
Hi Kishire

What does it show in a 60fps project? (I’m guessing the same)

Does it still appear choppy then?
Hi, After changing the project to 60fps, the videos are still 66.67fps, and although the video playback is no longer choppy in this case, a 60/66.67fps clip is too fast and weird for my taste. And I shoot 60fps videos mainly so I can slow them down to 50% when desired, otherwise they remain at the 30fps project.

Again, this issue only applies on my iPad (2018), whereas the iPhone imports the videos just fine.


Attachments:
5F028EFC-631B-4693-9E23-9798A7D941AB.jpeg
5F028EFC-631B-4693-9E23-9798A7D941AB.jpeg [ 2.07 MiB | Viewed 1196 times ]
Top
   
PostPosted: Sat Dec 22, 2018 12:46 am 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2229
Location: A small island off the coast of Europe
That’s weird

I’ve just tried to reproduce it on my iPad and I get this
Attachment:
4607A466-1EA1-4810-ADE8-6F482BFD1E0D.jpeg
4607A466-1EA1-4810-ADE8-6F482BFD1E0D.jpeg [ 62.99 KiB | Viewed 1164 times ]
Can you tell me your filmic settings so I can try the same

(Strange it’s ok on your phone though)

_________________
.. Good things come to those who wait


Top
   
PostPosted: Sat Dec 22, 2018 12:04 pm 
Offline

Joined: Fri Dec 21, 2018 2:15 pm
Posts: 6
Thanks knobbydave, I'll try to be as specific as possible with my Filmic Pro settings.

Resolution: 4k 2160p (filmic extreme) - 16:9
Framerate: 60fps Capture & Playback
Audio: PCM / 48.0 kHz

Now here's the kicker...I went back into LumaFusion on my iPhone, and noticed that some of the clips on a project I had completed a week ago, are also now shown as 66.67fps, and they weren't before. I did updated LumaFusion just recently so this must've occured after the update. Note, this only affects a few clips, not all, which is still odd.

I also did a quick test and shot a quick 5 second clip in this same settings on my iPhone, then airdrop it to iPad, and it came in as 60fps. But now I'm afraid to go shoot tons of videos and then some may come in 66.67fps and I won't know until I import them.

So it looks like this frame rate issue now affects both iPhone and iPad. I'm pretty much at a loss.


Top
   
PostPosted: Sat Dec 22, 2018 12:51 pm 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2229
Location: A small island off the coast of Europe
One more thing before I start playing ...

What version of LF and IOS please

_________________
.. Good things come to those who wait


Top
   
PostPosted: Sat Dec 22, 2018 1:40 pm 
Offline

Joined: Fri Dec 21, 2018 2:15 pm
Posts: 6
ios version 12.1

LF version 1.7

My guess is the 66.67fps started appearing after I updated LF to 1.7.4, but I don’t know for sure.


Top
   
PostPosted: Sat Dec 22, 2018 1:57 pm 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2229
Location: A small island off the coast of Europe
Is it 1.7.4 then?

(Sorry to be a pain)

Edit: and is it iOS 12.1 or 12.1.1

_________________
.. Good things come to those who wait


Top
   
PostPosted: Sat Dec 22, 2018 3:02 pm 
Offline

Joined: Fri Dec 21, 2018 2:15 pm
Posts: 6
Not at all.

ios is just 12.1

LF is also just 1.7

I’ve now just updated LF and ios to the latest version, so I’ll need to shoot new videos and test it out, but that may not be for awhile.


Top
   
PostPosted: Thu Dec 27, 2018 10:49 am 
Offline
Apprentice
Apprentice

Joined: Thu Dec 27, 2018 10:38 am
Posts: 51
Location: Ottawa
I'm seeing something similar on both my iPhone 8 and iPad Pro 2018. 4k 60FPS seems to be fine, however shooting 4K30 with either Filmic Pro or the standard camera app, will show as 31.58 FPS in LumaFusion. I'm not sure when this started happening. My Panasonic camera in 4k30 shows correctly at 30 FPS.

_________________
Bill


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 26 posts ]  Go to page 1 2 3 Next

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited