Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Wed Dec 12, 2018 12:48 am

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.7 is now available in the App Store. This update includes great new features like search and sort in the library, soft edges and curved corners in cropping, and our new integration with Storyblocks, a great royalty-free library of video, audio and sound effects. A sample of clips are included free, with a low-cost subscription available in-app for access to the full library


Post new topic  Reply to topic  [ 11 posts ]  Go to page 1 2 Next
Author Message
PostPosted: Sat Nov 24, 2018 2:55 am 
Offline
Expert
Expert
User avatar

Joined: Thu Jul 27, 2017 5:15 pm
Posts: 578
Question to anyone with ideas suggestions or maybe if you have the answer ? Please post.

I have story blocks video and audio on the IPP (iPad Pro )
I have decided to place these contents into the WD mycloud in my home.
I have done this.

While in LumaFusion in WD i navigate to the folder nothing showing.
In WD app go to the said folder nothing their error in fact.
File browser shows their are contents.

I tried the mobile phone with WD app same as above.
Restarted phone same error.

Screen grabs i hope will help show you the problem.
Has anyone else had this issue and if so do you find a fix ? Please.

Regards Rob


Attachments:
D3CD16C5-892E-4832-96F4-1E6FA2313F09.jpeg
D3CD16C5-892E-4832-96F4-1E6FA2313F09.jpeg [ 576.45 KiB | Viewed 382 times ]
Top
   
PostPosted: Sat Nov 24, 2018 2:56 am 
Offline
Expert
Expert
User avatar

Joined: Thu Jul 27, 2017 5:15 pm
Posts: 578
LumaFusion WD access


Attachments:
6359048F-F86A-4695-A327-ADBF2D41E063.jpeg
6359048F-F86A-4695-A327-ADBF2D41E063.jpeg [ 739.75 KiB | Viewed 381 times ]
Top
   
PostPosted: Sat Nov 24, 2018 2:57 am 
Offline
Expert
Expert
User avatar

Joined: Thu Jul 27, 2017 5:15 pm
Posts: 578
LumaFusion WD to other folders work


Attachments:
97A8E118-EF57-453B-939C-89263C3A72F3.jpeg
97A8E118-EF57-453B-939C-89263C3A72F3.jpeg [ 951.84 KiB | Viewed 381 times ]
Top
   
PostPosted: Sat Nov 24, 2018 2:58 am 
Offline
Expert
Expert
User avatar

Joined: Thu Jul 27, 2017 5:15 pm
Posts: 578
File browser


Attachments:
AE3BDCC6-7ACE-453A-954D-BF4FF0B61914.jpeg
AE3BDCC6-7ACE-453A-954D-BF4FF0B61914.jpeg [ 1.2 MiB | Viewed 381 times ]
Top
   
PostPosted: Fri Nov 30, 2018 1:58 pm 
Offline
Site Admin
Site Admin

Joined: Mon Feb 25, 2013 6:17 pm
Posts: 1365
Hello Rob

that's an interesting problem. We've tried it here without any issues. So our best guess is this:

In LumaFusion, you should log out and log back into your WD drive.

If that doesn't fix it, then try connecting to the drive with a web browser (ie: http://mypassport.local) and go into the Drive settings and clear the media database so it gets rebuilt.

FileBrowser and LumaFusion are looking at your using different methods. The former is using SMB protocol and the latter is using specific APIs.

Let us know how you get on

regards

Androu Morgan

LumaTouch


Top
   
PostPosted: Sat Dec 01, 2018 8:34 am 
Offline
Expert
Expert
User avatar

Joined: Thu Jul 27, 2017 5:15 pm
Posts: 578
Hello Androu,

Many thanks for giving us all ideas.

Here is my fix and thoughts.

Rebuild WD is like building a wall out of wet sand, previously the WD would rebuild over a period of 7 hrs plus. Provided it did not collapse in the time period during the night.

Log out probably may work I can try later.

WD my app does not allow me to access the folder, but it will allow me to access other folders as normal.

So I thought out side the box and came up with this as an idea.



Top
   
PostPosted: Sat Dec 01, 2018 9:53 am 
Offline
Expert
Expert
User avatar

Joined: Thu Jul 27, 2017 5:15 pm
Posts: 578
Ps in the end i use a laptop IE grown up Os to move files, took 3 seconds to transfer contents.
Compared to chugging along ipad iOS system more coal please, running out of steam.

Also I spilt files into audio and video.

Here are the results.

Regards Rob


Attachments:
C1282F42-5228-4362-9B45-6A5C2D0C0932.jpeg
C1282F42-5228-4362-9B45-6A5C2D0C0932.jpeg [ 479.11 KiB | Viewed 261 times ]
Top
   
PostPosted: Sat Dec 01, 2018 9:54 am 
Offline
Expert
Expert
User avatar

Joined: Thu Jul 27, 2017 5:15 pm
Posts: 578
Audio folder


Attachments:
71491043-48CA-40E0-ACFC-0807EF8FEC92.jpeg
71491043-48CA-40E0-ACFC-0807EF8FEC92.jpeg [ 843.17 KiB | Viewed 261 times ]
Top
   
PostPosted: Sat Dec 01, 2018 10:02 am 
Offline
Expert
Expert
User avatar

Joined: Thu Jul 27, 2017 5:15 pm
Posts: 578
File browser fine - see image.

Ps reluctant to rebuild WD contents as I did this a while back and oh boy it took forever, I think I regretted it in the end.

If memory serves me right, I backup contents took 19 hrs, failed 2 times.
Rebuild took another 6 hrs and I still not sure if I lost contents on the WD.

So I not really wishing to go through this again.

I will try log out of WD and back in see what happens Androu.

Just note it is only the video side has the issue, audio folder works in IOS.

Video and audio works in desktop fine over wifi using the Mac laptop.

Re cap these folders I created using the app WD on an iPad a few hrs ago, so these are new folders only the video folder containing storyblocks video appears to be an issue.

Regards Rob


Top
   
PostPosted: Mon Dec 03, 2018 6:57 am 
Offline
Expert
Expert
User avatar

Joined: Thu Jul 27, 2017 5:15 pm
Posts: 578
Androu,

I did some more tests which have found the issue.
I have recorded these as i made them, however it is like watching paint dry.
(Video here and i have to upload if you wish to see ?)

Bottom line i moved video files into a new folder until i found the culprit which is in the image below.
I have this in a folder on its own and WD app cannot access As well as lumafusion.

I now can access the rest of the storyblocks videos that i placed on the WD mycloud.

(Remember these files have been downloaded from storyblocks then uploaded to icloud, downloaded once back in Uk and then placed on local wifi WD drive)

Regards Rob


Attachments:
F108A009-4B37-4BD5-84C9-D905690A18EF.png
F108A009-4B37-4BD5-84C9-D905690A18EF.png [ 676.73 KiB | Viewed 109 times ]
Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 11 posts ]  Go to page 1 2 Next

All times are UTC-07:00


Who is online

Users browsing this forum: Bing [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited