Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Sat Nov 17, 2018 1:10 pm

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.7 is now available in the App Store. This update includes great new features like search and sort in the library, soft edges and curved corners in cropping, and our new integration with Storyblocks, a great royalty-free library of video, audio and sound effects. A sample of clips are included free, with a low-cost subscription available in-app for access to the full library


Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Nov 06, 2018 2:38 pm 
Offline
Novice
Novice
User avatar

Joined: Fri May 04, 2018 12:37 pm
Posts: 38
I have installed LumaTouch 1.7 on my iPad Pro. When I playing back a voice over I made in the app, I can barely hear it. When viewing the sensitivity indicator when recording the voice over my voice barely registers. I have tried using Apples' "Voice Memos" app and there seems to be no problems recording or hearing my voice. I also tested my voice and playback in the "Notability" app installed on my iPad.
The issue seemed to be limited to LumaTouch 1.7. I then started to dig into the options on the Voice Over section. I tapped on the triple dot to see more "Options" and then altered Audio Input Gain. That seemed to solve the problem.

_________________
----------------
www.educationprinciples.net


Top
   
PostPosted: Tue Nov 06, 2018 4:36 pm 
Offline
Apprentice
Apprentice

Joined: Fri Oct 12, 2018 3:52 pm
Posts: 55
Yes, the default input gain in LumaFusion is set very low after installing the app!

However, once raised it’ll remember the new value, even after every new start of the app ;-)


Top
   
PostPosted: Thu Nov 15, 2018 9:38 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Mon Feb 18, 2013 8:26 pm
Posts: 203
Location: Sandy, Utah
I've put in a report on this - though in some devices, with no gain, you get a perfectly good result. We'll definitely do a full round of testing on this with multiple devices and try to find the best default setting.

_________________
Chris P. Demiris
LumaTouch


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited