Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Sun Dec 16, 2018 8:08 pm

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.7 is now available in the App Store. This update includes great new features like search and sort in the library, soft edges and curved corners in cropping, and our new integration with Storyblocks, a great royalty-free library of video, audio and sound effects. A sample of clips are included free, with a low-cost subscription available in-app for access to the full library


Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Oct 15, 2018 11:34 pm 
Offline
Novice
Novice

Joined: Wed Aug 23, 2017 9:03 pm
Posts: 47
All footage imported from my canon 5d plays back as if there are skipped frames. I export and the issue is still there. Is there any workaround. Is anyone else having these issues?


Top
   
PostPosted: Tue Oct 16, 2018 8:04 am 
Offline
Novice
Novice

Joined: Wed Aug 23, 2017 9:03 pm
Posts: 47
Ok so I exported the same video and transferred it to my MacBook. So it turns out that it’s not a problem with the lumatouch app, it’s a problem with either the iPhone xs max, or the latest version of iOS. Anyone have the same problems?


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: Rpgvoyage and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited