Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Thu Dec 13, 2018 1:31 pm

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.7 is now available in the App Store. This update includes great new features like search and sort in the library, soft edges and curved corners in cropping, and our new integration with Storyblocks, a great royalty-free library of video, audio and sound effects. A sample of clips are included free, with a low-cost subscription available in-app for access to the full library


Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Potential Bugs
PostPosted: Mon Sep 17, 2018 3:10 pm 
Offline
Novice
Novice

Joined: Thu May 18, 2017 7:29 pm
Posts: 33
Here are two issues that I'm experiencing and that may be either general bugs or something that is simply isolated to my iOS devices.

1) Stuck Playhead:

Often when I put an audio file (song) on the audio track and press play, the video and audio will play in the viewer/monitor, but the playhead on the timeline is stuck and will not move. In fact, sometimes the playhead gets stuck on a certain video clip and I can't move it to the clip in front or beyond. As in the playhead will only move within one clip. For example, it will move within clip 3 of 10, but I can not move it to any of the other clips on the timeline. In these cases, I must restart the LumaFusion app in order to rectify the issue.

2) Navigating 'Photos' in the source browser:

If I select the 'Photos' tab in the source browser, naturally it shows the tabs for 'Moments' or 'Albums'. If I enter either one of these, I am then unable to find my way back to the point of origin. In other words, if I enter 'Albums', I cannot get back out to select either 'Moments' or 'Albums', even by pressing once again on the 'Photos' tab. And if I select any of the other tabs (Imported, Royalty Free Music, etc.) and then press the 'Photos' tab, it does absolutely nothing. Meaning I can't even get into the 'Photos' tab ('Moments' or 'Albums') and I am obligated to restart the LumaFusion app.

I know this sounds very confusing as it is hard to explain. But I figured I should mention this in case others are experiencing the same issues. Do you think these are these bugs or are they issues that are isolated to my iOS devices?

Thank you :)

JS


Top
   
 Post subject: Re: Potential Bugs
PostPosted: Tue Sep 18, 2018 1:23 am 
Offline

Joined: Sun Sep 16, 2018 2:34 am
Posts: 8
Quote:

2) Navigating 'Photos' in the source browser:

If I select the 'Photos' tab in the source browser, naturally it shows the tabs for 'Moments' or 'Albums'. If I enter either one of these, I am then unable to find my way back to the point of origin. In other words, if I enter 'Albums', I cannot get back out to select either 'Moments' or 'Albums', even by pressing once again on the 'Photos' tab. And if I select any of the other tabs (Imported, Royalty Free Music, etc.) and then press the 'Photos' tab, it does absolutely nothing. Meaning I can't even get into the 'Photos' tab ('Moments' or 'Albums') and I am obligated to restart the LumaFusion app.


JS
Try clicking the breadcrumb navigation:
Attachment:
3E1C68E6-7093-4C33-B653-DBBC7E9DB946.jpeg
3E1C68E6-7093-4C33-B653-DBBC7E9DB946.jpeg [ 235.39 KiB | Viewed 220 times ]


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: Baidu [Spider] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited