Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Mon Sep 24, 2018 10:49 am

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.6.7 is now available on the App Store, which includes a number of improvements and bug fixes.


Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Voiceover bug ?
PostPosted: Sat Aug 18, 2018 2:07 am 
Offline
Novice
Novice

Joined: Tue Jul 24, 2018 1:08 am
Posts: 37
I am using 1.6.7.762

For voiceover work I normally use a Rode video mic plugged into the ipad using an adapter. That started giving me audio overload where it had worked fine before the latest version. When it happens the audio scales on the voiceover display max out.

I switched to using the mic on my iphone headphones as a workaround but that gives the same issue. Its a random problem which cannot be reproduced on demand. Normally I restart to fix it.

Very pleased with the fix made to the photo library import its working great.


Top
   
 Post subject: Re: Voiceover bug ?
PostPosted: Mon Aug 20, 2018 3:10 am 
Offline
Novice
Novice

Joined: Tue Jul 24, 2018 1:08 am
Posts: 37
Update

I tried voiceover using the Shure MV88 and it worked well throughout the project without this problem appearing. For info.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: Google [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited