Luma Touch Support Forums
http://forums.luma-touch.com/

LumaFusion suddenly running very slowly
http://forums.luma-touch.com/viewtopic.php?f=25&t=6873
Page 1 of 1

Author:  Bigwillyphily [ Fri Aug 10, 2018 1:46 am ]
Post subject:  LumaFusion suddenly running very slowly

So LF just had an update on my ipad and suddenly it's running very very slowly - like cutting makes the app freeze for 10 seconds or so each time. Also the sound waves don't show up on clips either making it hard to edit sound. Anyone else experiencing issues?

Author:  knobbydave [ Fri Aug 10, 2018 2:09 am ]
Post subject:  Re: LumaFusion suddenly running very slowly

You shouldn’t need to, but try restarting your iPad

Author:  Bigwillyphily [ Fri Aug 10, 2018 5:37 am ]
Post subject:  Re: LumaFusion suddenly running very slowly

Thanks I tried that. No joy. Just reimporting the media to see if it's that.

Author:  knobbydave [ Fri Aug 10, 2018 11:19 am ]
Post subject:  Re: LumaFusion suddenly running very slowly

Mmmmm

did you do an app 'update' or a 'fresh install' ?

Author:  Robertograph [ Mon Sep 10, 2018 2:15 am ]
Post subject:  Re: LumaFusion suddenly running very slowly

Did you find a solution to this problem? My LumaFusion app has been running slowly/lagging in the past few weeks too.
Thanks

Author:  Dwestcott [ Mon Oct 01, 2018 7:12 am ]
Post subject:  Re: LumaFusion suddenly running very slowly

I am experiencing some issues. I do not know what starting my issues with Luma Lusion, maybe iOS 12, but have noticed it since after I installed it. My son's hockey season has started so I am back to editing his game videos same as last year and year before that. I have noticed loading clips and some editing functions area extremely slow to respond. I used to select a clip to add to the edit line no problem in past. Now it will freeze for about 20-40 seconds after selecting the clip in order for me to move it. I have also experienced freezing after I cut a clip I would get no response for up to 25 seconds before I can do anything else. I have had the app crash a few times and close itself. These issues area adding about 25% more time to edit a game and add a lot of fustrations.

There are no changes is my methods that I have used in the past year or two, Same GoPro cameras, same size video clips, same way of editing clips. iPad Pro 10.5, plenty of space still available on my 256GB device. I have re-started device many time. The only thing I have not done is remove and re-install. Worried if I do this I will loose all my brightness and other pre-sets. Anyone have a solution?

Doug Westcott

Author:  knobbydave [ Mon Oct 01, 2018 9:24 am ]
Post subject:  Re: LumaFusion suddenly running very slowly

What version of the app are you using?

(1.7 will be released soon)

Author:  Dwestcott [ Thu Oct 18, 2018 9:38 am ]
Post subject:  Re: LumaFusion suddenly running very slowly

Sorry been busy, version is 1.6.7.762.

I hope 1.7 fixes this it has been very frustrating the past month. I edit 2 games a week and want to do some practices, but with the long delays waiting for the app to catch-up, it almost takes too long with my time frame to do these from my iPad. Last year no problems or delays. Only thing I can point is possibly iOS 12.

As I am responding to this I thought of one possible change from last year and maybe you experts might know if this is the problem. I believe all my recordings last year were 1080 30 FPS, I think I’m now 60 FPS. Same GoPro Hero 5. Will this cause the slowdown on my editing?

Any help is appreciated.

Author:  Stride8 [ Wed Oct 24, 2018 11:45 am ]
Post subject:  Re: LumaFusion suddenly running very slowly

I noticed that when I adjusted the speed (faster)on clips, the playback was choppy before finalizing the video. This is on 4K video , 30 fps

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/