Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found in the App Store release notes or contact support@luma-touch.com.
It is currently Tue Aug 21, 2018 4:06 pm

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.6.7 is now available on the App Store, which includes a number of improvements and bug fixes.


Post new topic  Reply to topic  [ 11 posts ]  Go to page 1 2 Next
Author Message
PostPosted: Thu Jul 19, 2018 12:20 am 
Offline
Novice
Novice

Joined: Mon Sep 25, 2017 10:32 pm
Posts: 19
Hi!
I am connected to my WD Wireless Pro’s WIFI network and I’m able to browser the files on it with the My Cloud app, but when I try to browser the files on it with LF, it says “WD drive not found”. A bug?


Top
   
PostPosted: Thu Jul 19, 2018 1:38 am 
Offline
Novice
Novice

Joined: Mon Sep 25, 2017 10:32 pm
Posts: 19
It looks like you must be connected also to internet in order for this to work, either through wifi or cellular. I had my cellular turned off on LF.

So, if you don’t have a cellular device, you are not able to connect to WD on LF outside your home.


Top
   
PostPosted: Thu Jul 19, 2018 6:03 am 
Offline

Joined: Mon Dec 18, 2017 11:24 am
Posts: 4
I am also having an issue finding my WD device. Did try it with my phone connected to the WD and cellular and it still did not work. I tried going to import like before and that works just like before. Tried on the iPad, it does not have cellular, WD drive not found. Can import like before.


Top
   
PostPosted: Thu Jul 19, 2018 6:10 am 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 1417
Location: A small island off the coast of Europe
Is this with version 1.6.6?

_________________
.. Good things come to those who wait


Top
   
PostPosted: Thu Jul 19, 2018 7:17 am 
Offline

Joined: Mon Dec 18, 2017 11:24 am
Posts: 4
I downloaded version 1.6.6 132.1MB on July 19,2018.


Top
   
PostPosted: Sun Jul 22, 2018 2:44 am 
Offline

Joined: Thu Jul 19, 2018 6:11 am
Posts: 4
same here... i am in the WD-Network, luma said "well i have found a WD device" but if i try to browse it it sais "drive not found":


Attachments:
74B32A3D-9060-44E6-B6EA-97C29983CF56.jpeg
74B32A3D-9060-44E6-B6EA-97C29983CF56.jpeg [ 76.99 KiB | Viewed 271 times ]
Top
   
PostPosted: Sun Jul 22, 2018 4:58 am 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 1417
Location: A small island off the coast of Europe
Do you get any other message before you get to that screen?

_________________
.. Good things come to those who wait


Top
   
PostPosted: Sun Jul 22, 2018 11:37 pm 
Offline

Joined: Thu Jul 19, 2018 6:11 am
Posts: 4
Hi knobbydave,

no Luma only said it has found a supported WD-HDD when i first connected to WD's WLAN.
After that a WD-Symbol was present in the "Sources-List".
If i click on this i can select the device-Name of my WD-Device (Postfish-Media) and after that instead of an dir listing i get the shown errormessage only.


Top
   
PostPosted: Mon Jul 23, 2018 3:51 am 
Offline

Joined: Wed Sep 23, 2015 1:47 pm
Posts: 7
Having the same problem. It have been working for me but suddenly I have the same trouble as above.
Have also re-installed (factory-reset) WD and also reinstalled LF, but no change. Can also mention that
I also have a Gnarbox and that one works.


Top
   
PostPosted: Mon Jul 23, 2018 1:05 pm 
Offline

Joined: Thu Jul 19, 2018 6:11 am
Posts: 4
Great news: Problem found

for me it was to disable the admin-password on the WD device!

The WD MyCloud App asks for it but Luma seems to has a problem with it.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 11 posts ]  Go to page 1 2 Next

All times are UTC-07:00


Who is online

Users browsing this forum: MyAmazingDiscoveries and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited