Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found in the App Store release notes or contact support@luma-touch.com.
It is currently Fri Sep 21, 2018 5:19 am

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.6.7 is now available on the App Store, which includes a number of improvements and bug fixes.


Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Jul 15, 2018 3:30 am 
Offline

Joined: Sun Jul 15, 2018 3:24 am
Posts: 1
Hi,

Today my phone was restored to factory settings at the Apple Store as a means to troubleshoot. Afterward, I restored my phone from an iCloud backup. Why is my media still missing? Shouldn't the app contents have been backed up in the my iCloud back up. This means I lose the ability to edit any video that Ive done in the past. I have hundreds of videos! This makes no sense. Also, I have an iTunes backup. Should I restore from it? Would that make a difference? I'm desperate.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC-07:00


Who is online

Users browsing this forum: Bing [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited