Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found in the App Store release notes or contact support@luma-touch.com.
It is currently Mon Aug 20, 2018 1:44 pm

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.6.7 is now available on the App Store, which includes a number of improvements and bug fixes.


Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu Jun 28, 2018 11:32 am 
Offline

Joined: Thu Jun 28, 2018 11:27 am
Posts: 2
Hi,

I’m new to LumaFusion so this may be a stupid question. I have just put together a 1.5min compilation of GoPro footage in 2.7k 60fps format with some backing music and a title screen. Really quite basic. It previews nicely in the LumaFusion app on my iPad Pro, but when I have tried to export it to either photos, YouTube or the “rendered movies folder” all I have managed to get is a black screen with the backing music and intro writing - there is none of the video footage at all.

Can anyone give me some pointers as to what I may be doing wrong?? I have not modified any of the export settings.

Thanks in advance!


Top
   
PostPosted: Thu Jun 28, 2018 11:56 am 
Offline
Apprentice
Apprentice

Joined: Tue Feb 20, 2018 10:24 am
Posts: 70

Hello Imyers,

I'm sorry that you're dealing with this issue.

Quick questions...
- What version of LumaFusion are you using?
- What iOS version are you using?
- What iOS device are you?

Best,

Keith Woodard II

LumaTouch


Top
   
PostPosted: Thu Jun 28, 2018 12:56 pm 
Offline

Joined: Thu Jun 28, 2018 11:27 am
Posts: 2
Hi Keith,

Thanks for your quick reply! I managed to sort it out...user error as expected. I had accidentally moved the location of the file on my iPad, thinking it was a different clip I was moving.

Feeling pretty stupid right now :roll:

Cheers,

Lance


Top
   
PostPosted: Thu Jun 28, 2018 12:58 pm 
Offline
Apprentice
Apprentice

Joined: Tue Feb 20, 2018 10:24 am
Posts: 70

Not a problem Lance.
I'm glad things are back on track for you!

Best,

Keith Woodard II

LumaTouch


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: Bing [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited