Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found in the App Store release notes or contact support@luma-touch.com.
It is currently Thu Jul 19, 2018 8:18 am

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.6.6 is now available on the App Store, adding integrated WD Wireless drive support to the library as well as other improvements.


Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Tue Jun 26, 2018 10:31 am 
Offline

Joined: Sun Jun 03, 2018 2:03 am
Posts: 4
Hello,

i have several imported media files that I used in my project and it don’t shows the green check that says that this media is used in a lumafusion project. So it’s possible to delete the media while is in use.
This must be a bug. Is there a way to refresh the library so the media files are marked correctly?

For example I consolidate a project and now it shows a imported media file in the imported folder AND in the new “CON” Folder. In both folders the file is not checked as in use. Which one I can delete without damaging anything in the project?

And another file shows in the imported Folder that is in use and and the copy in the CON Folder is not in use. Why consolidating a project make copies of a media files that not are used?


Top
   
PostPosted: Wed Jun 27, 2018 10:31 am 
Offline
Novice
Novice

Joined: Tue Feb 20, 2018 10:24 am
Posts: 44

Hello virodri,

I'm sorry you are dealing with this issue.

Quick questions...
What version of LumaFusion are you using?
What iOS version are you using?
What iOS device are you using?

Best,

Keith Woodard II

LumaTouch


Top
   
PostPosted: Wed Jun 27, 2018 11:01 am 
Offline
Novice
Novice

Joined: Tue Feb 20, 2018 10:24 am
Posts: 44

Hello virodri,

Just wanted to add. You're probably using an older version of LumaFusion.
Make sure you're updated to the latest version of the app.

Let me know what you experience after.

Best,

Keith Woodard II

LumaTouch


Top
   
PostPosted: Fri Jun 29, 2018 12:01 pm 
Offline

Joined: Sun Jun 03, 2018 2:03 am
Posts: 4
Hello,

im using the latest Lumafusion Version 1.6.5 with the latest ios 11.4 on an new iPad 2018.


Top
   
PostPosted: Fri Jun 29, 2018 12:38 pm 
Offline
Novice
Novice

Joined: Tue Feb 20, 2018 10:24 am
Posts: 44

Hello virodri,

I am unable to reproduce this problem.

I created two different projects:

First Project:
- I imported from my Photos app.
- The clips I chose showed yellow check marks
- I then Consolidated the project
- The clips in the Consolidated project showed check marks with its associated folder
- I then went back to my original project while keeping my Consolidate folder open
- And no check marks were hightlighted (which is supposed to occur when you're not in the correct folder)

2nd Project:
- I did the same thing as the Project above
- The only difference now is that I Imported media from a Cloud Storage provider (Google Drive).
- Everything still worked

Let me know if there's something different that you did.

Best,


Keith Woodard II

LumaTouch


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited