Luma Touch Support Forums
http://forums.luma-touch.com/

Getting tired of this app.... movies stops rendering
http://forums.luma-touch.com/viewtopic.php?f=25&t=6718
Page 1 of 1

Author:  Fresh510 [ Mon Jun 25, 2018 9:07 am ]
Post subject:  Getting tired of this app.... movies stops rendering

This app is beginning to become more of a hassle to use than I anticipated. I had a problem a week ago where my videos would render but wouldn’t show up. I had the space on my phone to render and It still wouldn’t show. I had to clear out half the space on my phone for it to work.

NOW... I have tons of space. Was able to render a video or two and now I have a new project, haven’t changed any settings or anything and when I go to render this new project it stops rendering at the 3:39 mark .. EVERY..SINGLE..TIME!

Starting to wonder if I should even use this app. I’m getting tired of having to keep coming in here to fix issues.

Anyone wanna tell me how to fix this issue.

Author:  knobbydave [ Mon Jun 25, 2018 9:37 am ]
Post subject:  Re: Getting tired of this app.... movies stops rendering

Hi Fresh510

Sorry you're having problems

Do you know that before your video is output a copy has to be created on your device internally first?

This is because what you see is done in 'real time' and the final file has to be pre rendered

This means, as a general rule, you will need at least double the free space that your final project is going to use

When you are ready to export your file, if you scroll to the bottom of Movie Settings you can view Export Info before committing

EDIT: See page 90 of the manual

Author:  Fresh510 [ Mon Jun 25, 2018 9:59 am ]
Post subject:  Re: Getting tired of this app.... movies stops rendering

My file size is 2gb and I have 28gb free so I don’t see why that would be a problem.

Author:  knobbydave [ Mon Jun 25, 2018 10:02 am ]
Post subject:  Re: Getting tired of this app.... movies stops rendering

No it shouldn't be a problem with much free space

Sometimes a 'rogue' clip can cause export to fail even though the device will play it

What are your clips taken on?

Author:  Fresh510 [ Mon Jun 25, 2018 10:21 am ]
Post subject:  Re: Getting tired of this app.... movies stops rendering

IPhone 8+ and a GoPro. The clip at the 3:39 mark is a iPhone clip slowed down to 50% with no audio

Author:  Fresh510 [ Mon Jun 25, 2018 11:35 pm ]
Post subject:  Re: Getting tired of this app.... movies stops rendering

So how do I fix this?

Author:  knobbydave [ Tue Jun 26, 2018 1:03 am ]
Post subject:  Re: Getting tired of this app.... movies stops rendering

This won’t be a fix, but might help to find the problem

Can you duplicate the project
Then in the duplicated project delete the slowed clip (I know that’s not ideal)
Then see if it will export

Author:  PaulDGreen [ Fri Jul 06, 2018 1:21 pm ]
Post subject:  Re: Getting tired of this app.... movies stops rendering

Don't know if this will help but I experienced that problem this morning. I rendered out my movie three times and it never showed up. I also checked my free space and it appeared to have enough as well.

I closed all my apps running in the background, shut down my ipad and restarted. That worked for me. I rendered out a master and it showed up. This may not help every time but it did this once for me.

-Paul

Author:  shanezep [ Sat Jul 07, 2018 7:16 am ]
Post subject:  Re: Getting tired of this app.... movies stops rendering

I’ve had small glitches similar to this with my iPad and shutting everything down and restarting the iPad takes care of it. I think the memory gets a file stuck somewhere and needs to be cleared out.

Author:  knobbydave [ Sat Jul 07, 2018 9:22 am ]
Post subject:  Re: Getting tired of this app.... movies stops rendering

Hi PaulDGreen and shanezep

Yeah, I know it seems obvious but sometimes 'the mighty Apple' still gets stuck :D :D

If in doubt, try turning it off and on :oops: :oops: :D

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/