Luma Touch Support Forums
http://forums.luma-touch.com/

Color space is inaccurate after export.
http://forums.luma-touch.com/viewtopic.php?f=25&t=6570
Page 1 of 1

Author:  Peck1234 [ Mon May 07, 2018 4:37 pm ]
Post subject:  Color space is inaccurate after export.

After rendering the below picture in imovie and then in lumafusion the colors are vastly diffrent. Imovie retains the original color but lumafusion does not. What gives?

Original image https://www.dropbox.com/s/gkgyhn8f82f9u ... 2.jpg?dl=0

Ios export: https://www.dropbox.com/s/njy4jk28fr2g5 ... 7.jpg?dl=0

Luma export: https://www.dropbox.com/s/28okwh5jpin44 ... 4.jpg?dl=0

Author:  cdemiris99 [ Tue May 08, 2018 2:22 pm ]
Post subject:  Re: Color space is inaccurate after export.

Hi Peck1234,

I'm not sure what happened here, but somewhere along the way the color processing was changed in the Metal rendering engine, and is causing the problem you are seeing. I'm putting in a fix for this for our 1.6.1 update (1.6 is already submitted for review, but we'll release 1.6.1 within the next week or so with some bug fixes including this one).

Author:  Peck1234 [ Mon May 14, 2018 12:16 pm ]
Post subject:  Re: Color space is inaccurate after export.

1.61 is out I just did another test with the same results. 😢

Author:  Peck1234 [ Thu May 24, 2018 1:18 am ]
Post subject:  Re: Color space is inaccurate after export.

Bump

Author:  knobbydave [ Thu May 24, 2018 5:15 am ]
Post subject:  Re: Color space is inaccurate after export.

As per the green banner at the top 1.6.3 is out now

Let us know how you get on

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/