Luma Touch Support Forums
http://forums.luma-touch.com/

[BUG] Playhead going back at the same position
http://forums.luma-touch.com/viewtopic.php?f=25&t=6482
Page 1 of 1

Author:  guillaume [ Fri Apr 06, 2018 7:00 am ]
Post subject:  [BUG] Playhead going back at the same position

Hi,

here's a bug I've seen a lot during training (happens at least 5-10 times a day in a group of 6-8 trainees on different phone models and OS versions), alas I couldn't find a way to reproduce it.

After some time adding content to the timeline and modifying it, when the user scrolls the time line, it would constantly get back to the same position.
Once this bug happens, there is no other way to navigate the project than to force quit and relaunch LumaFusion.

Here's a screen recording from this morning:

https://youtu.be/G5J4t18idx8

Best,

-Guillaume

Author:  Dave Barton [ Fri Apr 06, 2018 7:32 am ]
Post subject:  Re: [BUG] Playhead going back at the same position

Hi guillaume

I have let support know about your experience

Author:  JohnBoy5562 [ Sun Apr 08, 2018 10:13 am ]
Post subject:  Re: [BUG] Playhead going back at the same position

The same thing was happening to me. But seeing that I’m new I thought I did something in the setting for that to happen. I pretty much would just close the app and open it again to get it to start working again.

Author:  sfdex [ Mon Apr 09, 2018 11:47 am ]
Post subject:  Re: [BUG] Playhead going back at the same position

I’ve just had the same thing start happening on my iPhone 8+. I’m updated to the current version of LumaFusion, though I’m currently still on iOS 11.2.6; 11.3 came out a few days ago, and I tend to wait to upgrade OS for a week or so to make sure there aren’t any deadly bugs in the upgrade.

This is an annoying bug, but hard-killing the app does restore normal functionality, at least as far as I’ve seen this morning.

For what it’s worth, I haven’t seen this behavior on my first-gen iPad Pro 12.9, but haven’t been working on anything with lots of media on the iPad for a while.

Hope we can get this fixed as soon as possible; it’s really disrupting to the workflow.

Thanks!
- Dex

Author:  Rmrx8 [ Wed Apr 18, 2018 4:38 am ]
Post subject:  Re: [BUG] Playhead going back at the same position

Try triple tapping below the time line. I found I could break it loose that way

Author:  istara [ Mon May 07, 2018 9:04 pm ]
Post subject:  Re: [BUG] Playhead going back at the same position

I think I may have just posted about the same issue. It has happened to me from the get go (using an iPad Pro 10.5”/2017 model) making editing pretty much impossible.

I thought it was an intended feature (like Snapping) that I needed to toggle off and have been searching in vain about!

Glad if it’s not, and hope it’s fixed soon.

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/