Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found in the App Store release notes or contact support@luma-touch.com.
It is currently Mon Jul 16, 2018 3:48 am

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.6.4 is now available on the App Store. This update includes major fixes for audio sync issues that users have experienced in some projects

LumaFX 2.5 is now available on the App Store. This adds new ways to import media, and fixes the issue with importing LUTs


Post new topic  Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Fri Apr 06, 2018 7:00 am 
Offline

Joined: Thu Oct 20, 2016 3:55 pm
Posts: 5
Hi,

here's a bug I've seen a lot during training (happens at least 5-10 times a day in a group of 6-8 trainees on different phone models and OS versions), alas I couldn't find a way to reproduce it.

After some time adding content to the timeline and modifying it, when the user scrolls the time line, it would constantly get back to the same position.
Once this bug happens, there is no other way to navigate the project than to force quit and relaunch LumaFusion.

Here's a screen recording from this morning:

https://youtu.be/G5J4t18idx8

Best,

-Guillaume


Top
   
PostPosted: Fri Apr 06, 2018 7:32 am 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 1320
Location: A small island off the coast of Europe
Hi guillaume

I have let support know about your experience

_________________
.. the needs of the many outweigh the needs of the few ... or the one


Top
   
PostPosted: Sun Apr 08, 2018 10:13 am 
Offline
Novice
Novice

Joined: Fri Apr 06, 2018 8:38 am
Posts: 15
The same thing was happening to me. But seeing that I’m new I thought I did something in the setting for that to happen. I pretty much would just close the app and open it again to get it to start working again.


Top
   
PostPosted: Mon Apr 09, 2018 11:47 am 
Offline
Adept
Adept

Joined: Fri Mar 14, 2014 8:39 am
Posts: 102
I’ve just had the same thing start happening on my iPhone 8+. I’m updated to the current version of LumaFusion, though I’m currently still on iOS 11.2.6; 11.3 came out a few days ago, and I tend to wait to upgrade OS for a week or so to make sure there aren’t any deadly bugs in the upgrade.

This is an annoying bug, but hard-killing the app does restore normal functionality, at least as far as I’ve seen this morning.

For what it’s worth, I haven’t seen this behavior on my first-gen iPad Pro 12.9, but haven’t been working on anything with lots of media on the iPad for a while.

Hope we can get this fixed as soon as possible; it’s really disrupting to the workflow.

Thanks!
- Dex


Top
   
PostPosted: Wed Apr 18, 2018 4:38 am 
Offline

Joined: Wed Apr 11, 2018 10:22 am
Posts: 3
Try triple tapping below the time line. I found I could break it loose that way


Top
   
PostPosted: Mon May 07, 2018 9:04 pm 
Offline

Joined: Mon May 07, 2018 8:46 pm
Posts: 2
I think I may have just posted about the same issue. It has happened to me from the get go (using an iPad Pro 10.5”/2017 model) making editing pretty much impossible.

I thought it was an intended feature (like Snapping) that I needed to toggle off and have been searching in vain about!

Glad if it’s not, and hope it’s fixed soon.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 6 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: Google [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited