Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found in the App Store release notes or contact support@luma-touch.com.
It is currently Fri Jul 20, 2018 12:08 am

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.6.6 is now available on the App Store, adding integrated WD Wireless drive support to the library as well as other improvements.


Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Thu Apr 05, 2018 6:56 pm 
Offline

Joined: Thu Apr 05, 2018 6:38 pm
Posts: 1
The tab to import media was missing when I opened the app to continue editing after a few days. This happened once before but I found that deleting the app and reinstalling fixes the issue. But the problem came back and I’m not sure what causes it. There doesn’t seem to be a way to fix this issue without reinstalling and losing my projects. My phone is the IPhone X incase that might be a part of the problem.


Attachments:
BBD81217-E212-482A-ABC2-2A93CA865C95.png
BBD81217-E212-482A-ABC2-2A93CA865C95.png [ 3.08 MiB | Viewed 124 times ]
BFE26C8B-4A2E-43F6-9FE1-52AA2E0CC913.png
BFE26C8B-4A2E-43F6-9FE1-52AA2E0CC913.png [ 1.88 MiB | Viewed 124 times ]
Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited