Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found in the App Store release notes or contact support@luma-touch.com.
It is currently Thu Sep 20, 2018 4:15 am

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.6.7 is now available on the App Store, which includes a number of improvements and bug fixes.


Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Audio Bugs
PostPosted: Thu Apr 05, 2018 8:25 am 
Offline
Novice
Novice

Joined: Wed Aug 23, 2017 9:03 pm
Posts: 42
I am having many issues with audio at the minute and unable to render out any projects correctly. Updated to the latest version on iphone 7 plus with latest IOS.

I have imported a licensed audio track as well as having recorded audio imported. After updating the app All of my audio is either skippng, making a glitchy noise or repeating sections. I have spent most of the day trying to come up with solutions. I have never had this issue before. When I have a bug I try not to contact support if I know it may just be my own software or hardware that has the bug. But if there are other users with the same problem then I will get in touch with them. Right now my app is useless unfortunately and cant export any of my 10 projects that I have finished. Ive not had much luck coming on the forum for answers to bugs so is it best just to contact support from now on? Anyone else having the same issues right now? Is there a solution? I have tried archiving and bringing the project back in, ive tried rendering audio and video separately, Ive tried exporting at several different settings.

Thanks in advanced


Top
   
 Post subject: Re: Audio Bugs
PostPosted: Thu Apr 05, 2018 9:49 am 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 1501
Location: A small island off the coast of Europe
Hi domehouse

I know ‘you know what you’re doing’ :)

I’m not seeing that here since updating to iOS 11.3

Have you tried the obvious of completely restarting your iPhone again - sometimes Apples stuff gets stuck in the background (sorry for the non technical description) - I realise it will have rebooted when it updated

_________________
.. Good things come to those who wait


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited