Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Sun Sep 23, 2018 3:23 pm

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.6.7 is now available on the App Store, which includes a number of improvements and bug fixes.


Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Wed Mar 14, 2018 6:34 am 
Offline

Joined: Wed Mar 14, 2018 5:40 am
Posts: 4
Hi everyone,

I seem to be having issues with saving an animation preset for the crop setting of a clip.

I have a graphic (basically a lower third type background graphic) that I have animated so that at the beginning of the clip it is cropped fully to make it invisible. Then I reveal it through the crop settings and then close it again at the end of the clip.

The keyframed animation on the clip itself looks fine, although I have seen that there is no dot on the "Cropping" parameters heading when I twirl the "Cropping" feature to be closed. I have seen that when I add keyframes to the "Size and Position" parameters there is a little dot showing that there are keyframes applied.

Now, I can save this as a preset, but when I apply the preset to an identical clip further down the timeline, the keyframed crop animation is not applied. If I were to do the same with a preset that has a size or position animation, then the animation can be applied.

Is this a known issue and how can it be resolved, please?

Being able to save a keyframed crop animation as a preset is quite central to what I'm trying to do.

Many thanks.

Best regards


Top
   
PostPosted: Wed Mar 14, 2018 8:13 am 
Offline
Site Admin
Site Admin

Joined: Mon Feb 25, 2013 6:17 pm
Posts: 1324
Hello b.qiya

thanks for your post.

Yes, this is a known issue and we will be releasing an update shortly with a fix for this problem.

Please keep an eye out for an update at the App Store.

regards

Androu Morgan

LumaTouch


Top
   
PostPosted: Wed Mar 14, 2018 10:00 am 
Offline

Joined: Wed Mar 14, 2018 5:40 am
Posts: 4
Hi Androu,

Many thanks for your quick feedback.

That's great news. I thought I was going crazy because I thought I had made a mistake.

I will certainly be looking out for the update.

Many thanks again. :)


Top
   
PostPosted: Mon Mar 19, 2018 3:41 am 
Offline

Joined: Wed Mar 14, 2018 5:40 am
Posts: 4
Hi Androu,

Thanks very much for the update. I updated LumaFusion to version 1.5.4 on two devices (iPhone and iPad), but the crop keyframes are still not saved by motion pre-sets. I tried with my existing project as well as with a new one creating the keyframed crop animation from scratch. Still the same result.

Could you please advise?

Many thanks.

Best regards


Top
   
PostPosted: Thu Mar 22, 2018 4:19 am 
Offline

Joined: Wed Mar 14, 2018 5:40 am
Posts: 4
Hi everyone,

Do you happen to have a response for this, please? The feature is not working for me. Could you please confirm whether this is being worked on and if so when an update can be expected?

Many thanks.

Best regards


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited