Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found in the App Store release notes or contact support@luma-touch.com.
It is currently Fri Sep 21, 2018 7:18 am

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.6.7 is now available on the App Store, which includes a number of improvements and bug fixes.


Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Missing media
PostPosted: Tue Feb 20, 2018 4:07 am 
Offline

Joined: Wed Aug 30, 2017 1:08 pm
Posts: 9
Ive recently had issues with my iPad and all of photos and videos went to iCloud because of having optimise storage set up (been such a nightmare).

I had a project that I had finished that I was waiting to upload when i got decent wifi and in that time thats when the storage was optimised and everything got sent to iCloud.

Now when I open the project up I get a message saying "Missing media - some of the media used in this project is no longer on your device. You will need to re import the media"

Does this mean basically I have to start the project again or is there a way of getting all the media back into the project without it adding it all to the workflow again?

Ive attached some images showing what I mean.

Some of the media is on the workflow here but not all of it, but all of the media that I used on the project is back on my iPad now. No file names or locations have changed, its just been redownloaded onto my device through ICloud.

Thanks, Daniel


Attachments:
IMG_8302.JPG
IMG_8302.JPG [ 2.18 MiB | Viewed 714 times ]
IMG_8301.JPG
IMG_8301.JPG [ 1.79 MiB | Viewed 714 times ]
Top
   
 Post subject: Re: Missing media
PostPosted: Tue Feb 20, 2018 1:22 pm 
Offline

Joined: Fri Feb 09, 2018 2:42 am
Posts: 8
I did the same thing recently. There doesn’t seem to be any automatic relink option. However you can download the files back to the ipad and then drop the correct source material onto the corresponding clip in the timeline. You can then chose to replace missing material (or something like that). This will put it back in there with the same edit as before but you need to copy paste the attributes. It looks like you have a lot of photos in your project though so this trick might not help you all that much.

I think they should make it very clear in the tutorials that you preferably never should unload any media until a project is finished. Coming from desktop it’s easy to assume that it will be relinked once you get the files back to the unit


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: Bing [Bot], flokol and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited