Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Tue Dec 01, 2020 5:55 pm

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.4 is now available in the App Store


Post new topic  Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Accessing network drive
PostPosted: Fri Feb 09, 2018 3:01 am 
Offline

Joined: Fri Feb 09, 2018 2:42 am
Posts: 8
I’m trying to access my shared drive connected to my router. I can see the drive in LF but whenever i try to access it it just get stuck in a never ending connection attempt. I don’t alow guest logins to the drive and i cant find anyway to input credentials in LF even though there is a sign out button.

Am I doing something wrong or is it not possible to access a drive with no guest account?

I can access the drive in the app fileexplorer without problems


Top
   
PostPosted: Fri Feb 09, 2018 4:25 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2997
Location: A small island off the coast of Europe
Hi Tinytours

LF will try to login as a guest initially

If your NAS doesn't allow guests it will just sit there trying with the NAS and LF having a hissy fit together

As I said in another post, I have a WD Portable drive which worked with no problems first time and I've since found that allows guest connections. On my Synology NAS I had to allow 'read permissions' for the directory I had my files stored on and that now works fine as a guest

When you go to export to your NAS, scroll down to the bottom and on the right hand side you should see 'Sign Out' - tap Sign Out

When you try it again you will get a log in screen where you can enter your User ID and Password
Attachment:
fullsizeoutput_eca.jpeg
fullsizeoutput_eca.jpeg [ 141.75 KiB | Viewed 3110 times ]
Attachment:
fullsizeoutput_ecb.jpeg
fullsizeoutput_ecb.jpeg [ 98.17 KiB | Viewed 3110 times ]
Hope that helps

_________________
.. Good things come to those who wait


Top
   
PostPosted: Fri Feb 09, 2018 2:41 pm 
Offline

Joined: Fri Feb 09, 2018 2:42 am
Posts: 8
Thanks knobbydave but I never get a login window following you instructions. I’m gonna try to create a separate share which allows guest login


Top
   
PostPosted: Fri Feb 09, 2018 2:53 pm 
Offline

Joined: Fri Feb 09, 2018 2:42 am
Posts: 8
As soon as i activate guest account I can access the files without problems. Guess i will have to setup a share just for my projects then.


Top
   
PostPosted: Thu Oct 29, 2020 2:50 pm 
Offline

Joined: Fri May 22, 2020 10:45 am
Posts: 3
Hi. Having discovered, to my horror, that all my archives saved via SSD are corrupt (and so I have lost all earlier projects) I'm not trying to backup my current project ever night using Lumafusion's Wireless/Network Drives backup system.

However, when I turn on File Sharing on my Mac, and set the Server name and address and my username and password, I get the message: 'Invalid Folder: Please select a valid folder for upload'. Of course this means Lumafusion is not recognising the fact that I am following its own prompts to upload a package backup of the current project. VERY frustrating.

Any suggestion would be very welcome! I have to say, despite being a great portable editor, I'm beginning to think that Lumafusion / iPad as so many file system problems (faulty backups, incredible rigamarole to get files on and off, etc) that I wonder if it can really be depended on. And that, to me, is the number one essential of any computer system, dependable machines and software and easy regular backups. Hmmm.

Thanks in any case. Stay safe


Top
   
PostPosted: Fri Oct 30, 2020 1:08 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2997
Location: A small island off the coast of Europe
I believe the problem is fixed using ios14.2 which is due soon

All my projects are backed up to a Synology NAS (I log in as Admin)
Attachment:
D0731007-FDDF-45A5-BB5E-D0C26A719CE6.jpeg
D0731007-FDDF-45A5-BB5E-D0C26A719CE6.jpeg [ 115.76 KiB | Viewed 158 times ]
Edit: Support ‘may’ be able to rescue your project if you contact them directly

_________________
.. Good things come to those who wait


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 6 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited