Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Sat Oct 20, 2018 6:12 am

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.6.7 is now available on the App Store, which includes a number of improvements and bug fixes.


Post new topic  Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Sat Feb 03, 2018 8:06 am 
Offline

Joined: Sat Aug 19, 2017 9:43 am
Posts: 3
Hi, I spent the last 6 hours with the unpleasant task of archiving and I have to say that the archives are (still) very unstable causing many headaches. Even afer hours I was not able to do one single export and re-import of an archive with satisfactory results.
What worked quite well is archiving in the (apple) files app. This works well but misses the objective as it archives on the same device.
To get the archive of the ipad I tried archiving on a 128gb iExpand - which did not work one single time without trouble. Usually fault occured already when I tryed to write on the iExpand. If ever the archive gets exported without fault for sure the re-import of the archive (to test if it worked) produced errors. After 20 tries I gave up.
I tried copying the faultless archive from the files app to the iExpand which worked fine but here again, restoring it from the iExpand is not possible. Recopying it to the files app did not help.
I then tried to use the SMB which worked fine on the export. Tring to connet to the SMB for the (test) re-import gave a very strage result: LF tries to connect to the SMB - and this for at least an hour. There seems nothing I can do about this to stop this. I closed the app (not only with home button but with the double click home button, pushingit out of thw window) and I even restarted the ipad. Strage enough, when I restart LF and hit the import button, LF still tries to connect without succes or that I could stop it. (see screenshot)
I absolutely love LF and knowing it's software it's ok that there are bugs. BUT please do something about this so unsatisfactory archive process. If a software fails it should not be at something so important than in the backup or restore process.

Is there anything I can do to
- get LF away from tring to connect to the SMB? If not I can no longer import an archive...
- archive outside the ipad in a safe (reliant) why whithout spending a day on this task?

Andreas
ipad 10.5 with 280gb of free disc
ixpand 1w8gb, newest app
LF newest version (just updated today)
IOS 11.2.2
project size: tried differend projects with 2 - 4 gb


Attachments:
7644DEFE-F545-4CD7-9FF6-A13C6096B4FE.png
7644DEFE-F545-4CD7-9FF6-A13C6096B4FE.png [ 950.4 KiB | Viewed 360 times ]
Top
   
PostPosted: Mon Feb 05, 2018 5:16 pm 
Offline
Site Admin
Site Admin

Joined: Mon Feb 25, 2013 6:17 pm
Posts: 1352
Hello agfb

Sorry you are having such issues with archiving. I have some questions and comments.

First, I have been archiving and restoring projects to and from iXpand drive and MyPassport WirelessPro very successfully. I've been archiving up to 40 GByte projects to the MyPassport drive and restoring them again. That being said there are some issues when using MyPassport and once I learnt what to look for it becomes easier to manage.

1) When archiving or restoring seems excessively slow. This happens sometimes, I'm not sure why, but my solution has always been to power cycle the iPad and the drive. Once they are back up I do my checks:

a) run the MyPassport app, called 'MyCloud'. That allows me to see that the drive is recognized outside of LumaFusion.
b) check that 'wireless/network drive' is available in LumaFusion on any of the menus that support it (export video/ archive project / import media / restore project).

That typically fixes that issue.
On my system it runs at about 4.4GBytes / hour for a project restore.

Back to your post:

You are saying that you cannot archive directly to the iXpand drive but you can archive directly to the Files app.
When you restore your project from the Files app, is the project ok?

I'm not sure what you are showing me with the screen grab but I guess it is LumaFusion looking to connect to your SMB. Is that right?
What is you SMB? does it have an app that allows you to see it on your iPad outside of LumaFusion?

I don't know if any of this helps immediately so please comment on my questions above

regards

Androu Morgan

LumaTouch


Top
   
PostPosted: Tue Feb 06, 2018 1:43 am 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 1569
Location: A small island off the coast of Europe
Just to add to Androu’s post sometimes if you login to a NAS as a ‘guest’ you only get read permissions or a limited amount of space available dependant on the nas and os

_________________
.. Good things come to those who wait


Top
   
PostPosted: Tue Feb 06, 2018 9:22 am 
Offline
Site Admin
Site Admin

Joined: Mon Feb 25, 2013 6:17 pm
Posts: 1352
That's interesting knobbydave, I didn't know that.

will have to investigate

androu


Top
   
PostPosted: Tue Feb 06, 2018 11:52 am 
Offline

Joined: Sat Aug 19, 2017 9:43 am
Posts: 3
Hi Androu,
thanks for your help.
- The screenshot shows LF tring to connect to the SMB. But nothing happens and even when I press quit it does not quit. I did shut down LF and I even rebooted the ipad but shure enough when ever I press the project import button this window comes up again. I can no longer get to the menu where I can choose where to restore from.
- Saving a project to the files app and restoring it from there works fine.
- Saving it to the ixpand did not work one singge time without issues.
- At the moment I am saving the archives to the SMB which is very slow but works. For restoring I found a work around (since I cannot choose the saved archive, see above). I use the app files explorer to browse my SMB. When I get to the archive I want to restore I tap on that and it opens in LF.

Even so I found a working way to save and restore archives I would really apreciate if I could use the ixpand. The ixpand works fine with the PC and with ther apps. It has the latest firmware on it.

Any idea what I could do to get the ixpand working and how to get rid of LFs tring to connect to the SMB?

Thanks,
Andreas


Top
   
PostPosted: Tue Feb 06, 2018 3:41 pm 
Offline
Site Admin
Site Admin

Joined: Mon Feb 25, 2013 6:17 pm
Posts: 1352
Hello agfb

I just did another test on iXpand, archiving a 1.13Gbyte project. I had no issues doing that.

Attached are a couple of screen grabs, one showing some data about the iXpand, the other shows the firmware version for the iXpand (which I haven't updated since I bought it). How do these firmware versions compare to what you have?

Also, I want to know which NAS you are using


regards

Androu Morgan

LumaTouch


Attachments:
IMG_1958.PNG
IMG_1958.PNG [ 115.2 KiB | Viewed 308 times ]
IMG_1957.PNG
IMG_1957.PNG [ 506.26 KiB | Viewed 308 times ]
Top
   
PostPosted: Wed Feb 07, 2018 12:40 am 
Offline

Joined: Sat Aug 19, 2017 9:43 am
Posts: 3
Hi Androu,
my SMB is a FRITZbox 7490 (latest os 6.93) with a Drobo attached o it via USB
Did you just archive your project with ixpand or did you manage to restore it. My many futile tries ended usually with faults popping up. But every once and a while the archive was actually stored on the ixpand with a good size like 2 gb for example. But sure enough, when I tried to restore, it never worked. It always said the archive was corrupt.
Thanks for your help,
Andreas


Attachments:
74F1DEA7-9461-4DE2-8914-02BFCE319711.png
74F1DEA7-9461-4DE2-8914-02BFCE319711.png [ 354.72 KiB | Viewed 291 times ]
A283F636-0741-418E-AB8A-3E4E8D812BDB.png
A283F636-0741-418E-AB8A-3E4E8D812BDB.png [ 1.15 MiB | Viewed 291 times ]
Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 7 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: Bing [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited