Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found in the App Store release notes or contact support@luma-touch.com.
It is currently Tue Jan 23, 2018 12:47 am

All times are UTC-07:00


For answers to frequently asked questions please see our support page https://luma-touch.com/support. You can contact us from our support page, or email us directly at support@luma-touch.com.

LumaFusion 1.5.1 is now available on the App Store. This update fixes the incorrect app name in localized languages

LumaFX 2.4.3 is now available on the App Store. This fixes additional issues for iOS 9 users


Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Downloading luts
PostPosted: Fri Jan 05, 2018 5:09 pm 
Offline

Joined: Wed Dec 13, 2017 12:30 pm
Posts: 4
Hi I’m trying to download some luts but it isn’t letting me. I’m downloading the zip file, the iPad is saying several locations I can save it to, Dropbox or Idrive. I have tried saving to both but for some reason it’s not letting me import them, even when I go to the import luts section in LumaFusion. Any help would be great. The lut package is called rocketpeople or something of that nature. Thanks


Top
   
 Post subject: Re: Downloading luts
PostPosted: Thu Jan 11, 2018 5:36 pm 
Offline
Site Admin
Site Admin

Joined: Mon Feb 25, 2013 6:17 pm
Posts: 1071
Hello Clayton1985

There are some limitations with LUT installations at the moment.

1: we don't support LUTs that are zipped up.
2: we can only import one LUT at a time (hoping to change this soon)
3: Can only import .3dl and .cube LUTs

To import a LUT tap on the import button at the bottom of the picons on the 'Color and effects' tab in the FX editor


regards

Androu Morgan

LumaTouch


Top
   
 Post subject: Re: Downloading luts
PostPosted: Sat Jan 13, 2018 1:42 am 
Offline

Joined: Sat Jan 13, 2018 1:20 am
Posts: 2
Hi there,

I'm also have problems downloading LUTs.

When I airdrop .cube files (64 points) to my iPhone from my Macbook (or import them from iCloud within the LumaTouch app) they open just fine. The LUTs are then available to select within the editor. So the iPhone app is working like a dream.

However, when I attempt to AirDrop the same files onto LumaFusion on my iPad Pro, the LUTs never appear. Also, when I try the import function within LumaFusion's editor on the iPad, the .cube files within iCloud appear but not as downloadable options.

I've deleted the app and reinstalled it with no luck. I've also tried importing the files from Dropbox and Google Drive, but this also didn't work.

I sent a project from my iPhone to my iPad and the LUTs remained intact. However, while the LUTs were listed under the FX panel of each video clip, the LUTs did not appear as options in overall selection of available LUTS.

I tried importing the same LUTs into LumaFusion via the iPad's native files app, dropping them into the relevant LUTs folder within LumaFusion, but again this didn't work.

Where am I going wrong?

Thanks for your help!

Cheers,

Adam


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited