Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Tue Feb 25, 2020 10:00 pm

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.2 is now available in the App Store


Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Mon Dec 18, 2017 10:09 am 
Offline

Joined: Wed Sep 27, 2017 10:33 am
Posts: 6
So i like to sync my videos with audio (which I’m sure a lot of people do)
However, unless I enable playback from the beginning of the timeline, the audio lags by a half second to full second.
To put it another way, if i start my clip at 10 seconds, the audio that i synced by beat will be off a second or half second. But, if I start my clip at 0 seconds, its fine...
This is a serious hinderance to my work.
I cant use the program like this.
IPad Pro 10.5


Top
   
PostPosted: Mon Dec 18, 2017 11:18 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2552
Location: A small island off the coast of Europe
Hi JaySnapps

I'm sure the answer to this will be 'no' because you're using an iPad Pro

Is your exported project in sync?

Or is it just when you're editing?

If it's when you're editing try 'Preview -> Fastest' under Global Settings

_________________
.. Good things come to those who wait


Top
   
PostPosted: Mon Dec 18, 2017 6:34 pm 
Offline
Adept
Adept

Joined: Mon Jun 26, 2017 3:05 am
Posts: 115
Location: Scotland
Have you tried restarting both the app and the iPad? I haven’t seen this behaviour on mine. If it is still an issue, what are the properties of the files you are using?


Top
   
PostPosted: Wed Dec 20, 2017 6:14 am 
Offline

Joined: Wed Sep 27, 2017 10:33 am
Posts: 6
Hey guys, i think i may have found the answer to my question here viewtopic.php?f=26&t=6093

Ill try it out and tell you if it works.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: MSN [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited