Luma Touch Support Forums
http://forums.luma-touch.com/

FIX for AUDIO SYNC issues on the way!
http://forums.luma-touch.com/viewtopic.php?f=25&t=6053
Page 1 of 1

Author:  tmorgan [ Mon Nov 06, 2017 9:27 pm ]
Post subject:  FIX for AUDIO SYNC issues on the way!

Due to a bug in Apple's iOS, using the "maintain audio pitch" setting in speed effected clips can cause random playback sync issues and export sync issues. iMovie will display the same error given the chance.

Chris has come up with a way for us to completely avoid using the Apple code for this feature and we will be testing it starting today.

If you have a project that has audio sync issues, please contact us at support@luma-touch.com so we can send you a beta build with the fix - not only will it solve your sync issue, you can do us the favor of helping to verify the fix.

If you are on the beta test already, please load 1.4.8 and test a variety of clips at various speeds using maintain audio pitch and mixed in a project with normal clips. Be on the lookout for playback sync as well as export sync.

Thank you all for your help!

UPDATE: We have fixed some issues, but there is still one sync problem that we are working on. Again, let us know if you have a project with sync issues.

Author:  RobChishom [ Tue Nov 14, 2017 6:54 am ]
Post subject:  Re: FIX for AUDIO SYNC issues on the way!

Many thanks Terri,

Looking forwards to Chris's hard work to sort out the issues with audio missing.

Image here is of screen grab from FCpro.

It shows the audio missing, project was made in LF on an iPad only when I listen to the clip in full did I notice the audio was missing. (this was after export)

This could be a great time to have audio scrubbing in future updates, as you would understand editing and then to listen to the final edit is time consuming task.

Using 1.4.8.574

Regards Rob

Attachments:
audio missing.png
audio missing.png [ 430.08 KiB | Viewed 43 times ]

Author:  tmorgan [ Tue Nov 14, 2017 5:23 pm ]
Post subject:  Re: FIX for AUDIO SYNC issues

1.4.8 should fix the sync issues and missing audio bits. Of course, if anyone has problems still, please email us.

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/