Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found in the App Store release notes or contact support@luma-touch.com.
It is currently Sun Nov 19, 2017 8:54 pm

All times are UTC-07:00


For answers to frequently asked questions please see our support page https://luma-touch.com/support. You can contact us from our support page, or email us directly at support@luma-touch.com.

LumaFusion 1.4.8 is now available on the App Store. This update resolves some audio preview issues as well as other bug fixes

LumaFX 2.4.3 is now available on the App Store. This fixes additional issues for iOS 9 users


Post new topic  Reply to topic  [ 19 posts ]  Go to page Previous 1 2
Author Message
 Post subject: Re: archived fail
PostPosted: Fri Nov 03, 2017 1:33 pm 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 1102
Location: England
I'd not tried saving to iCloud :oops:

Rob A - How much free space have you got, what is the size of your project?

Rob A - do you see something like this after 'the solid circle'
Attachment:
fullsizeoutput_683.jpeg
fullsizeoutput_683.jpeg [ 101.21 KiB | Viewed 68 times ]

_________________
Soon as I was in my bed, the music played inside my head


Top
   
 Post subject: Re: archived fail
PostPosted: Fri Nov 03, 2017 1:46 pm 
Offline
Apprentice
Apprentice
User avatar

Joined: Thu Jul 27, 2017 5:15 pm
Posts: 67
That is a shame Rob A,

As your on 11.1 IOS and producing some of the same errors as myself.

I do not have the project I was having issues within LF so not able to repeat, export and see if archive failed and audio out of sink.

Over to you Luma, understand the weekend here, will await your suggestions on audio export on 15 mins video audio sink issues and no archiving achievable.

Regards Rob


Top
   
 Post subject: Re: archived fail
PostPosted: Fri Nov 03, 2017 5:44 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Mon Feb 18, 2013 8:26 pm
Posts: 372
Location: Sandy, Utah
Hi all,

Very sorry for the difficulties, particularly any loss of projects (that is something that very seldom happens - if you have a backup of your iPad, you can restore it to get your projects back).

It looks like there are two separate issues here, the audio sync issues, and an issue with being unable to export a project archive.

For the project export, please close all apps (double-click home and swipe up on all screenshots), then restart your iPads, and try doing a project archive on a simple project with a single short video clip, and try selecting Airdrop/Other App. You should see "Writing Project", then you should see the 'share sheet' with Airdrop/Other apps. If it still gets stuck on writing project, then this is something we don't commonly see.

For the audio sync issues:

We've have recently found a bug in iOS that has to do with speed controls and can also be worsened by using "Maintain Audio Pitch". iMovie and other apps have the same problem. In our next version we are going to handle speed controls differently at the time of export in order to avoid the problem.

Here's the solution for now:

1. Make a copy of your sequence in the project manager

2. In the copy, go to any clip with a speed control under 2x, double tap on the clip and toggle Maintain Audio Pitch ON/OFF to make sure it is really off. Do this on just one clip on any track that has speed control clips on it.
Note: If you really want the Maintain Audio Pitch feature then put the source clip on a new timeline, set the speed and turn on Maintain Audio Pitch, then render that to the Photos app, then you can mark the in-point and use replace to put it back in your copy timeline.

3. Try to export and check if this fixes the problem

4. If not, then go through your timeline and look for clips with speeds over 2x and pre-render them out to the photos app using a separate timeline then put them back in your copy timeline using replace.


If you continue to experience problems, I would recommend you email us at support@luma-touch.com. It will be easier to handle these issues separately and we can track them better there.

Thanks.

_________________
Chris P. Demiris
LumaTouch


Top
   
 Post subject: Re: archived fail
PostPosted: Sat Nov 04, 2017 4:13 am 
Offline
Apprentice
Apprentice
User avatar

Joined: Thu Jul 27, 2017 5:15 pm
Posts: 67
Hello Mr Demiris,

The last project of work I had of my clients flying, has now been removed and deleted from iPad.

For now I am forced to move back to Final Cut until these issues of export and archive are fixed. (The videos of work are piling up.

The clients flying in this last video, it did have once section speeded up to max, I was on the understanding this was now fixed ? As you are suggesting this is still an issue if speeded up past X2 ?


Before I was not able export video of more than X2 speed (It is a feature of LF up to 6 X)

So it should work, or can we have a warning this feature not working at moment as it only confuse people.
As I am now unsure if this is fixed now ? (Issues were exporting with video faster than X2 filmed at 100 FPS)

Question if I have say 15 minutes of video, filmed at 100 FPS and I have decided to slow down and speed up one areas of the video.

It is on the time line and your method is to export this part to export to photos and then bring back into LF.

Would it not be easier to fix the issue to over come the problem? (As it has been going on now for 7 projects I worked on over 3 weeks)

I like to know how you do this (Export a section from time line) can you please make a video or explain in words, it might be possible to put in <In> and <Outs> in the time line and export that section is this what you mean Demiris ? If was please explain.

(However if I could do this I probably run into the same issues on audio sink ?
Yes audio pitch is not active you need to activate this so no it is not audio pitch)

So it appears if an clip is speeded up past X2 the rest of the video suffers audio sink issues ?

I take your advise to email support if I have anymore issues, I would like to say for me, reading through the forum is the way I can gleam knowledge. Through other people like the other person (Robert A) on the LF forum who has same issues on archiving files. (Note this appears not to happen since I update the IOS. on a project of 106 Mb's for archiving)

Email direct great for the one to one Terri from LF been invaulable, however it does not expand the knowledge flow for others if just contained within an email.

So I would suggest having content open and polite for others to read to find solutions, other wise the user may feel isolated and on their own to a point they just give up and move on.

For me LF a joy and understand it is not a polished finished program, however it is leaps and bounds in the direction of editing the way I like to move into.

Oh and your hate me saying this the little update to LF FX the image quality is terrible, really bad.
Before (one month ago before IOS 11 update) quality was fine and I would edit and make intros in LF FX, however now quality pixelated.

I will attach images for you Demiris and I will also once edited my 6 videos for work, go and make a project of X6 speeded up and slowed down and so on and export and archive and report back.

I will email support and not post here as you have requested this Demiris.

Regards Rob


Top
   
 Post subject: Re: archived fail
PostPosted: Sat Nov 04, 2017 4:23 am 
Offline
Apprentice
Apprentice
User avatar

Joined: Thu Jul 27, 2017 5:15 pm
Posts: 67
Images of screen grabs, do note FX is more or less icon as LF.

For users this is confusing, icon FX before was fine and I could see with ease.
Now it feels like audio pitch has eaten its way into the design side, sorry had to say it :)


Attachments:
IMG_2192.jpg
IMG_2192.jpg [ 385.38 KiB | Viewed 61 times ]
IMG_2191.jpg
IMG_2191.jpg [ 216.27 KiB | Viewed 61 times ]
IMG_2189.jpg
IMG_2189.jpg [ 443.81 KiB | Viewed 61 times ]
Top
   
 Post subject: Re: archived fail
PostPosted: Sat Nov 04, 2017 9:19 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Mon Feb 18, 2013 11:01 pm
Posts: 2876
Hi Rob,

Chris did not mean not to post here :-) We definitely want you and others to post here. He just wants to make sure that when someone is needing immediate help that they realize they can get a hold of us by emailing us at support@luma-touch.com. It was meant as a help to you, not a help to us.

As you know, iOS11 brought with it many problems for media and export. The sync problems are not ours alone, they are also in iMovie. It may not happen at exactly the same place, but it will happen. Honestly, we have been working non-stop to find solutions to export problems due to iOS11 and we had to take care of that first. This involved getting a lot of sample projects from users and investigating each one to find the full solution(s) to the problem. Very time-consuming, and really not something we had expected to be doing for a week straight.

Now we are working on the sync issue (that comes from speed clips and also maintain audio pitch). This is a different problem than we fixed before. Again, this is not our bug, it is courtesy of Apple and we have reported it to them, but since we have been affected by it, we are going to have to pre-render each speed clip at the time of export and then add them back in to do the full export render. You won't see this happening since it will all be done after pressing the export button. This will solve the sync issues.

What we are suggesting is that you can do this yourself if you need to. In this case, you must put the clip with the speed and maintain audio pitch onto a new timeline. Render it to the photos app, then take the rendered clip and drop it back into your original timeline using the replace function. You can make a duplicate of your sequence if this makes you feel more comfortable.

We are working on the fix as described above, and this will be released as soon as possible, but it is not a trivial bit of work.

As for the LumaFX preview issue, please let me know what type of media you have and what your preview resolution is set to (you can find that setting in the Settings of LumaFusion). I am not seeing the same issue as you are, so we need to find the difference.

_________________
Terri Morgan
LumaTouch


Top
   
 Post subject: Re: archived fail
PostPosted: Sat Nov 04, 2017 7:50 pm 
Offline

Joined: Fri Nov 03, 2017 6:12 am
Posts: 4
Ok, so last ditch effort, I deleted the app, reinstalled and it’s exporting projects into iCloud now.

Strange little bug.

Thanks for responding.


Top
   
 Post subject: Re: archived fail
PostPosted: Sun Nov 05, 2017 10:20 am 
Offline
Site Admin
Site Admin

Joined: Mon Feb 25, 2013 6:17 pm
Posts: 1020
Hello RobChishom

I’m adding your comment from your other post here, so that people who are following the LumaFX issue in this post can keep track of results and discoveries

Quote:
Hi Terri,

I did do the check after your last email for display in app FX and sure enough this was set to low or to that effect, I set it back to what is was before highest.

This is user error IE me :)

I not had a chance to edit with FX since up date but will do, need to play catch up on videos and dive back into LF on the iPad.

Regards Rob

Regards

Androu Morgan

LumaTouch


Top
   
 Post subject: Re: archived fail
PostPosted: Sun Nov 05, 2017 5:43 pm 
Offline
Apprentice
Apprentice
User avatar

Joined: Thu Jul 27, 2017 5:15 pm
Posts: 67
Appears to work at this point of iOS 11.1

RE EXPORT AUDIO AND ARCHIEVE


Attachments:
24874600-809C-432C-83A9-AB3259F5DDB7.jpeg
24874600-809C-432C-83A9-AB3259F5DDB7.jpeg [ 1.63 MiB | Viewed 42 times ]
Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 19 posts ]  Go to page Previous 1 2

All times are UTC-07:00


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited