Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found in the App Store release notes or contact support@luma-touch.com.
It is currently Fri Nov 24, 2017 6:04 am

All times are UTC-07:00


For answers to frequently asked questions please see our support page https://luma-touch.com/support. You can contact us from our support page, or email us directly at support@luma-touch.com.

LumaFusion 1.4.8 is now available on the App Store. This update resolves some audio preview issues as well as other bug fixes

LumaFX 2.4.3 is now available on the App Store. This fixes additional issues for iOS 9 users


Post new topic  Reply to topic  [ 1 post ] 
Author Message
 Post subject: Title Styles Bug
PostPosted: Mon Oct 30, 2017 11:26 am 
Offline

Joined: Mon Oct 30, 2017 11:21 am
Posts: 1
I’ve got an annoying bug that appeared in v1.4.5.

In previous versions, I could apply a saved user Made title style to an already existing title and the style would simply apply to the text. But now the behaviour is different. Now the title style copies across, but it also copies across
Any text from the saved title style as well. Thisnas the effect of totally rewriting the title rather than just applying a style.

The LumaFusion title styles still work as expected, but the user saved styles don’t. Really frustrating and time consuming to mess around with restyping titles. Would love for you guys to look into this. Great app.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited