Luma Touch Support Forums

Error exporting: error reading media
Page 1 of 2

Author:  Miko_ha [ Thu Oct 19, 2017 2:15 pm ]
Post subject:  Error exporting: error reading media

Good day!
I have a project at 60fps.
Files at 60fps from CGO2+ (drone, 59.94) and 30fps from Canon sx710 hs (already done few projects with it at 30fps without any issues).
I have from the Canon the main track (appx 4 minuets) and few from the drone.
I detach all audio from the CGO2+ and delete them.
I have also additional audio track of background music.
I tried to export at 30fps, 59.94, 60 , all the same, it stops at 1:39:09 or near this (can be + - 2-3 sec’).
I deleted the parallel video at this position and still get the same error.
The preview looks ok and runs without problems.
There are no video effects or audio effects in this project.

I closed any app that runs at the background and also restarted the iPad few times.
I changed the position of the current view to 0:00.
Still the same.

iPad 2017 (128 gb, 75gb free).
IOS 11.0.3
Happened before the update and the same after.
While exporting at 59.94 the circle not fits the time.

1AFCF1D2-401E-4E18-B176-8018D2E9DAB3.png [ 384.42 KiB | Viewed 5617 times ]
9C503720-9FDD-432E-B458-B8A4A3B563A5.png [ 1.33 MiB | Viewed 5617 times ]
A5E279BC-3B8A-408B-AE67-3573554B0753.png [ 1.37 MiB | Viewed 5617 times ]

Author:  Miko_ha [ Thu Oct 19, 2017 2:16 pm ]
Post subject:  Re: Error exporting: error reading media

Export at 59.94 - stopped at this point.

9B5153CD-D274-47DC-80EC-14965D2A562E.png [ 309.33 KiB | Viewed 5616 times ]

Author:  Miko_ha [ Thu Oct 19, 2017 2:20 pm ]
Post subject:  Re: Error exporting: error reading media

I changed the project settings to 30fps and did the export also to 30fps and the same error.

79339CB2-516D-497A-A14D-BD42592F08BB.png [ 311.37 KiB | Viewed 5616 times ]

Author:  cdemiris99 [ Fri Oct 20, 2017 7:48 am ]
Post subject:  Re: Error exporting: error reading media

Hi Miko_ha,

Sorry for the difficulty.

Make sure you're on the latest update (1.4.5). It's fixed export for the majority of users. There can still be issues however depending on media, certain edits/etc that we're still working to resolve. Please contact us at and we'll provide you information on how you can send us your project archive so we can take a look and figure out why the export is failing.

Author:  Miko_ha [ Fri Oct 20, 2017 1:42 pm ]
Post subject:  Re: Error exporting: error reading media

I tried it before and after the update.
Inalso detached the main audio and it was the same.
I will try few things and let you know.

Update 1: I made less tracks, only main one with few clips at the 2nd track, the same.
Update 2: I duplicated the project and deleted the transitions of the video files (crossfades), seems to be OK, I’m going to put them back (rebuilding the whole drone track) and will update.

Author:  Miko_ha [ Fri Oct 20, 2017 2:37 pm ]
Post subject:  Re: Error exporting: error reading media

Update 3: I rebuild the drone track as follow; inserting one clip, unlink it, put for the fisrt fade in, inserting one more clip, unlink it, inserting transition between the first and the second and so on, when i select the the transition i see this message almost all the time for all the transitions.
I have also to point out that Crossfade in my opinion should be just stuffing a track over the other track, in this way it’s more easy to control the length of the crossfade and no need to trim.

28B40F54-E751-4EF8-A19A-3EB863DCA0EF.png [ 1.83 MiB | Viewed 5591 times ]

Author:  Miko_ha [ Fri Oct 20, 2017 2:53 pm ]
Post subject:  Re: Error exporting: error reading media

Workaround solution:
I tried to put the crossfades in many ways but nothing...
I rebuilt again the 2nd video track with manual crossfade (using the 3rd track) one clip at 2nd track, following at the 3rd, again 2nd and so on.
I did for every track fade in and out parallel to the other tracks.

6FFAF93A-F700-48D1-B043-B8115253A76A.png [ 1.71 MiB | Viewed 5591 times ]

Author:  tmorgan [ Tue Oct 24, 2017 12:50 pm ]
Post subject:  Re: Error exporting: error reading media

Hi Miko_ha,

The reason you are getting those messages on the transitions is that there is no media left to fill the dissolves. It is, as you say, just putting one clip over the other, but if one or both are using the very first or last frame of the clip then when the app looks for media to fill the dissolve with motion then there isn't any there. Some apps will shorten your media to make it work, some will put in a freeze frame through the dissolve.

The reason it works if you pull one clip back 1:00 and add a 1 second dissolve is that you have essentially shortened the length of that clip by moving it backwards and using the first second for the dissolve. Internally we always choose not to automatically move clips back or trim clips because it does have an impact on the overall length of your timeline and in cases with long audio clips below, it will effect inter-track sync.

So the easy solution is to shoot 1 second longer than you need to, and always pre-trim enough for transitions before adding to the timeline.

Hope this helps make it clearer what's happening, not more muddy :-)

Author:  Miko_ha [ Wed Oct 25, 2017 3:33 pm ]
Post subject:  Re: Error exporting: error reading media

Those clips at the timeline are originally have few good minutes before and after, I imported them into the timeline only after finishing triming and crissfading the clip before, I have few software for editing videos (pc) and never had this issue.
BTW - all of the software doing the crossfade from the start of the trimmed clip and not trying to add data before/after, it’s have more sense that way.
Anyway, I tried to trim the clips without success before I posted it and I saw also the way to do it in one of the post, still not possible (didn’t gave me the option to trim it, was able to trim only until the middle of the transitions.
I think it’s due to the 60fps in the drone videos.

File comment: Crossfade usually in audio/video s/w
7E9FBB43-0171-4298-95AC-21C58AC72A9D.jpeg [ 15.89 KiB | Viewed 5426 times ]

Author:  Dave Barton [ Thu Oct 26, 2017 5:02 am ]
Post subject:  Re: Error exporting: error reading media

I sometimes shoot my drone videos at 60 fps and don't encounter that problem

I do sometimes have the crossfade problem when I do't allow enough media around the trim

It is sometimes a bit fiddly to get it to work, (with my fat fingers :D ) but it does work as Terri explained

Page 1 of 2 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited