Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing
It is currently Tue Sep 29, 2020 10:34 pm

All times are UTC-07:00

To contact us directly, please use our support page at

LumaFusion 2.3.2 is now available in the App Store

Post new topic  Reply to topic  [ 19 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Thu Oct 26, 2017 2:15 pm 

Joined: Sun Oct 01, 2017 1:17 pm
Posts: 26
I will try it at the next edit but usually i want the crossfade to be from the trimmed video start/end and not add before/after the trimmed file data.
Just for example: i have clip #1 that have 30 sec’ and clip #2 with 40 sec’, doesn’t matter if trimmed or not - i will put crossfade of 1 sec’ so the total length of the clip will be 69 sec’ if i want to have it longer i will trim it longer but the crossfade will not consider if i have more data before or after, that’s how it works normally in PC.

PostPosted: Fri Oct 27, 2017 11:57 pm 

Joined: Mon Sep 25, 2017 10:32 pm
Posts: 19
Update 3: I rebuild the drone track as follow; inserting one clip, unlink it, put for the fisrt fade in, inserting one more clip, unlink it, inserting transition between the first and the second and so on, when i select the the transition i see this message almost all the time for all the transitions.
I have also to point out that Crossfade in my opinion should be just stuffing a track over the other track, in this way it’s more easy to control the length of the crossfade and no need to trim.

This video helped me to understand and resolve that problem:

That tutorial is about the same issue in Premiere Pro but the principle is the same in Luma Fusion and the solution can be applied to it too.

Hope this helps.

By the way, it would be very helpful if there were a tutorial also about this issue on Luma Fusion website.

PostPosted: Sun Nov 12, 2017 5:27 pm 

Joined: Sat Sep 30, 2017 10:27 pm
Posts: 3
I too am getting this "error reading media" message. I have been trying to export to multiple destinations (youtube, dropbox, google drive) but each attempt to export ends with the "Error uploading video.. error reading media..." message between the 4:26 and 4:30 area. I don't see anything unusual in that area of my timeline. There are no transitions. I can provide the project archive file to anyone that can help me troubleshoot this.

Is there also a way for me to export my work to Adobe Premiere? I see that the company posted intentions to add this support back in December of 2016 but not sure if it's available yet.

PostPosted: Fri Apr 13, 2018 3:04 pm 

Joined: Fri Apr 13, 2018 2:39 pm
Posts: 1
I’ve found this topic while searching for a solution. But instead, I’m here to make an explanation and try to help as much as I can.

My source was 4K /24fps iphone 8plus footage, shot by Filmic Pro. Done this a dozen times, never had problems. I usually add a bunch of sound effects, a couple of Youtube videos as well. But this time, I slowed the Youtube videos way beyond my usual. This, with adding transitions blew my project.

As far as I figured out, it is a buffer management issue or something similar. Here is why:

I left the file uchanged and every time the problem happened in different seconds/frames. Little dlfferences but it showed me that the file was okay. The problem was the speed. Read or wrlte, I don’t know.

The other indicator is that, the time frame that the error had happened had nothing on it, only a Vibrance filter. I trimmed it, deleted it altogether. No luck. Again, the file was okay.

Tried to render in different resolution, dlfferent framerate, different quality, resarted the iPad numerous times. Still no effect.

From the beginning, I deleted all the transitions from slowed down clips. My limit was %50, anything beyond that, I didn’t touch. Mostly %20 and below was suspicius for me, because while editing I had noticed some frame skips at the transitions. In the end, it rendered without a problem.

1) Check if you have very short clips and if they are slowed down drastically. If so, avoid adding transitions to them.

2) Don’t mind the error second/frame. Since it is not specifically happened because of that clip, you would be looking for a false culprit. Instead, try to clean clips around it according to 1) and try again.

3) This has happened me once and I know that it is not a one-fits-all solution. But at least can give you a starting point.


I kindly ask any influential member of this community to forward this message to the Luma Fusion team. I had sent them an email but got no response a while back about a different matter. I will post this as well but I am not sure that they will take this seriously. But at least it may help them where to look or update their troubleshooting page. Because had I known this sooner, everthing would be better.

Thank you all, and sorry for my English.

PostPosted: Fri Apr 13, 2018 10:08 pm 
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2887
Location: A small island off the coast of Europe
Hi Baradh

I will let the developers know about your post

Thank you for your detailed explanation - nothing wrong with your English!

Apologies that you did not get a reply previously. Small team, big app

Thanks, Dave

.. Good things come to those who wait

PostPosted: Sat May 12, 2018 10:58 am 

Joined: Sat May 12, 2018 10:54 am
Posts: 1
I was getting the same error. I tried removing transitions from stills, slow downs, speed ups and short videos. No luck.
I also tried turning off the "Maintain Pitch" setting for the slow downs and speed ups. Still no luck.
Finally I discovered the issue was because I had zoomed in and adjusted the X position of a clip that I had sped up 600%. Once I reset it's size and position to defaults, the video exported fine.

Hope this helps someone else.

PostPosted: Mon Sep 10, 2018 7:40 pm 

Joined: Mon Sep 10, 2018 7:38 pm
Posts: 1
On iOS I also resolved this issue by making a copy of the project and used the consolidate media option

PostPosted: Sun Sep 16, 2018 8:21 am 

Joined: Mon Sep 10, 2018 2:13 am
Posts: 2
I am getting this error message and I can't resolve it. I have tried everything suggested in the help section and everything else I can find in the forum.
Having spent hours on this edit I a massively disappointing that this is so problematic.
Can anyone help?

PostPosted: Sun Sep 16, 2018 4:57 pm 

Joined: Sat Sep 15, 2018 7:39 pm
Posts: 1
The consolidation helped me. I am not getting the error anymore.

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 19 posts ]  Go to page Previous 1 2

All times are UTC-07:00

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited