Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found in the App Store release notes or contact support@luma-touch.com.
It is currently Thu Apr 26, 2018 8:29 am

All times are UTC-07:00


For answers to frequently asked questions please see our support page https://luma-touch.com/support. You can contact us from our support page, or email us directly at support@luma-touch.com.

LumaFusion 1.5.3 is now available on the App Store. This update adds Korean Localization, new aspect ratios, and fixes some issues

LumaFX 2.5 is now available on the App Store. This adds new ways to import media, and fixes the issue with importing LUTs


Post new topic  Reply to topic  [ 13 posts ]  Go to page 1 2 Next
Author Message
PostPosted: Sun Oct 15, 2017 8:41 am 
Offline

Joined: Sun Oct 15, 2017 8:39 am
Posts: 5
Anyone else having this issue? It's happened 2 or 3 times by now.


Top
   
PostPosted: Sun Oct 15, 2017 9:33 am 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 1416
Location: A small island off the coast of Europe
Hi IzzyNobre

Google is your friend

... You need wait for YouTube to catch up

http://www.tomsguide.com/answers/id-340 ... -720p.html

_________________
.. the needs of the many outweigh the needs of the few ... or the one


Top
   
PostPosted: Sun Oct 15, 2017 12:02 pm 
Offline

Joined: Sun Oct 15, 2017 8:39 am
Posts: 5
Hi knobbydave,

Thanks for your reply. Unfortunately, that is not the case. The videos I refer to have been uploaded several days ago.

I've been a youtuber since 2008, so I'm very familiar with how the site works. This is definitely a render issue. :/


Top
   
PostPosted: Sun Oct 15, 2017 11:33 pm 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 1416
Location: A small island off the coast of Europe
Hi IzzyNobre

Sorry, I wasn’t trying to be a big head, but usually people don’t wait for YouTube to do it’s thing

So now I need to ask the obvious stuff

What version of the app are you using?
Does the project render ok to the camera roll?

_________________
.. the needs of the many outweigh the needs of the few ... or the one


Top
   
PostPosted: Mon Oct 16, 2017 4:38 am 
Offline
Adept
Adept

Joined: Mon Jun 26, 2017 3:05 am
Posts: 151
Location: Scotland
Are you uploading via Lumafusion or the YouTube app? Do you have a link to the uploaded video?


Top
   
PostPosted: Mon Oct 16, 2017 8:38 am 
Offline
Site Admin
Site Admin

Joined: Mon Feb 25, 2013 6:17 pm
Posts: 1215
Hello everyone

I've been testing this here. I am able to export at 1080 and it shows up in YouTube as 1080.

I'm no expert on Youtube so I don't have any advice about it, but I can say that the issue is not LumaFusion.

I would be interested to hear from other Youtubers to know if they are having or not having the same issue.

regards

Androu Morgan

LumaTouch


Top
   
PostPosted: Mon Oct 16, 2017 8:47 am 
Offline
Adept
Adept

Joined: Mon Jun 26, 2017 3:05 am
Posts: 151
Location: Scotland
I've only ever exported to Photos then used the YouTube app to upload and it retains the resolution of 1080p. I haven't used LF to do a direct upload.


Top
   
PostPosted: Mon Oct 16, 2017 9:10 am 
Offline

Joined: Sun Oct 15, 2017 8:39 am
Posts: 5
Quote:
Hi IzzyNobre

Sorry, I wasn’t trying to be a big head, but usually people don’t wait for YouTube to do it’s thing

So now I need to ask the obvious stuff

What version of the app are you using?
Does the project render ok to the camera roll?
No worries, man!

I'm using the latest version. From the camera roll, I can't really tell if it's 720 or 1080. Guess my eyes aren't what they used to be... But I know it's happened 3-4 times by now, from 6 or 7 projects I've worked on using the app.


Top
   
PostPosted: Mon Oct 16, 2017 9:11 am 
Offline

Joined: Sun Oct 15, 2017 8:39 am
Posts: 5
Quote:
Are you uploading via Lumafusion or the YouTube app? Do you have a link to the uploaded video?
The YouTube app. Render to the camera roll, then upload. Both using Safari and the YouTube app, and the same thing happens.


Top
   
PostPosted: Mon Oct 16, 2017 9:46 am 
Offline
Adept
Adept

Joined: Mon Jun 26, 2017 3:05 am
Posts: 151
Location: Scotland
What you could do as a check is go into Lumafusion and look up one of your exported videos from Photos. In the preview window, you can select the information link on the bottom right of this window that will take you into the video attributes. This will let you confirm the resolution of the video you had previously exported to see if it is indeed 1080p.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 13 posts ]  Go to page 1 2 Next

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited