Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Sun Sep 23, 2018 5:25 pm

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.6.7 is now available on the App Store, which includes a number of improvements and bug fixes.


Post new topic  Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Audio glitches
PostPosted: Thu Oct 12, 2017 11:07 pm 
Offline

Joined: Wed Apr 05, 2017 10:10 am
Posts: 8
Hi!
I have problem with audio glitches.
Both betwean audio clips and during.
This is both on preview and after rendering.

Anyone else?


Top
   
 Post subject: Re: Audio glitches
PostPosted: Sat Oct 14, 2017 8:48 pm 
Offline

Joined: Sat Oct 14, 2017 8:45 pm
Posts: 2
Hi yes I am also having audio problems. Previewing the audio clip sounds perfectly fine. As soon as it’s dropped on the timeline it sounds glitchy, even on export. Super frustrating.

I am using a 2017 iPad Pro.


Top
   
 Post subject: Re: Audio glitches
PostPosted: Sat Oct 14, 2017 10:11 pm 
Offline

Joined: Sat Oct 14, 2017 8:45 pm
Posts: 2
Did some more testing and it happens specifically when you are using more than 1 audio track.


Top
   
 Post subject: Re: Audio glitches
PostPosted: Mon Oct 16, 2017 10:25 am 
Offline
Site Admin
Site Admin

Joined: Mon Feb 25, 2013 6:17 pm
Posts: 1324
Hello All

we are aware of this issue and we will have an updated version of the app very shortly that should fix this issue.

regards

Androu Morgan

LumaTouch


Top
   
 Post subject: Re: Audio glitches
PostPosted: Tue May 01, 2018 2:29 pm 
Offline

Joined: Tue May 01, 2018 2:27 pm
Posts: 3
I'm having issues with sound tracks. they get glitchy in both the final product and in the program and there doesn't seem to be anything I can do about it. there's skipping like it's on a record player. I'm only using one audio track with multiple audio clips on it at different times.


Top
   
 Post subject: Re: Audio glitches
PostPosted: Tue May 15, 2018 6:31 am 
Offline

Joined: Tue May 01, 2018 2:27 pm
Posts: 3
I found a solution that seems to be working for me.

Before I was using transitions to fade out my audio. I think this was the source of my audio glitches. So I started using volume adjustments instead and the audio tracks are now much less glitchy.

Use the third option here to fade out your audio.
https://luma-touch.helpscoutdocs.com/ar ... audio-fade

Using the transitions for fading audio is glitchy.

Hope that helps someone.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 6 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited