Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Sat Sep 22, 2018 10:18 am

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.6.7 is now available on the App Store, which includes a number of improvements and bug fixes.


Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sun Oct 08, 2017 1:28 pm 
Offline

Joined: Fri Oct 06, 2017 5:44 am
Posts: 1
hello,

Congratulation to the team for this super application. Lumafusion is the video editor I was looking for !

I would like to make a feedback concerning some special effects like "pixelate"
It seems that the "scale" can not be set to 0 but remains to 0.003. Then the effect is not completely removed. I would like to use the effect with key frame (from zero effect to full effect) but as it is set to 0.003 it does not work correctly.
I noticed this problem with other special effects (minimum value is set to 0.003 instead of 0)

Regards
Arnaud


Top
   
PostPosted: Mon Oct 09, 2017 11:05 am 
Offline
Site Admin
Site Admin

Joined: Mon Feb 25, 2013 6:17 pm
Posts: 1322
Hello arnaudk

thanks for the feed back

I will add that to our database.


regards

Androu Morgan

LumaTouch


Top
   
PostPosted: Sat Mar 10, 2018 3:10 pm 
Offline

Joined: Sat Mar 10, 2018 3:04 pm
Posts: 1
Quote:
hello,

Congratulation to the team for this super application. Lumafusion is the video editor I was looking for !

I would like to make a feedback concerning some special effects like "pixelate"
It seems that the "scale" can not be set to 0 but remains to 0.003. Then the effect is not completely removed. I would like to use the effect with key frame (from zero effect to full effect) but as it is set to 0.003 it does not work correctly.
I noticed this problem with other special effects (minimum value is set to 0.003 instead of 0)

Regards
Arnaud


Top
   
PostPosted: Thu Mar 15, 2018 9:22 pm 
Offline
Adept
Adept

Joined: Fri Mar 14, 2014 8:39 am
Posts: 115
As a work-around for now, you can keyframe the “blending” parameter from 1.0 to 0 in the frame before you start ramping the amount of pixelation. The one frame jump from a clean version of the video (where the blending is at 1, or no effect showing) to the pixelated frame at a scale of 0.003, blending 0 shouldn’t be noticeable, particularly if you’re going to be ramping the scale of the pixelation up from there.

Not sure if this makes sense, so, another way of describing this is to just keyframe the effect from completely blended out to completely blended in over a span of a single frame, right before you start scaling the pixelation effect up.

Hope that one of those tries makes sense!

- Dex


Top
   
PostPosted: Sun Apr 08, 2018 1:49 pm 
Offline

Joined: Sun Apr 08, 2018 1:46 pm
Posts: 1
Hey Guys,

Any news, when changes will come or why this problem occurs?
I saw some tutorials where the users can switch it to zero - but also at mine it Stopps at 0.003,

Thanks
Kevin


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited