Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas. The registration code can be found in the App Store release notes or contact support@luma-touch.com
It is currently Tue Oct 17, 2017 8:15 am

All times are UTC-07:00


LumaFusion 1.3.6 is now available on the App Store. This update improves editing performance and fixes a few issues.
LumaFX and LumaClip 2.3.1 are now available on the App Store. This fixes export problem for iOS 9 users


Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed Oct 04, 2017 12:28 am 
Offline

Joined: Thu Aug 03, 2017 10:45 pm
Posts: 7
Hi

I use a few video material, which has a video is a mono (such as three video there is a mono), then together after rendering all become monaural video, stereo background music is also , you wear headphones to test.

Is this iOS11 bug? Or LumaFusion 1.4 bug?

Hope to solve this problem, thanks! Can you understand what I mean?


Top
   
PostPosted: Wed Oct 04, 2017 10:33 am 
Offline
Site Admin
Site Admin

Joined: Mon Feb 25, 2013 6:17 pm
Posts: 991
Hello JayGing

There is a bug in the app that is causing this.
It is caused by having a video clip with mono audio.
There is something that you can do.
Place a video clip with stereo audio at the beginning of the timeline on the main track.
Trim the clip to be 4 frames long.
Open the clip in the frame and fit editor.
Set it's transparency to 0
Open the audio editor
Set the volume to 0
Now export your timeline. It will be stereo.

What camera are you using that gives you mono audio?

regards

Androu Morgan

LumaTouch


Top
   
PostPosted: Wed Oct 04, 2017 11:15 am 
Offline

Joined: Thu Aug 03, 2017 10:45 pm
Posts: 7
Hi androum.

Thank you for your reply

I use the iPhone to shoot the video. Hope that the future version of LumaFision can fix this bug.

I love LumaFision, It will get better.


Top
   
PostPosted: Wed Oct 04, 2017 11:36 am 
Offline
Site Admin
Site Admin

Joined: Mon Feb 25, 2013 6:17 pm
Posts: 991
Hello JayGing

I didn’t know that the iPhone was a mono. That just makes me laugh.

Did you try the work around?

Yes, we will get better.

Regards

Androu Morgan

LumaTouch


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: Baidu [Spider] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited