Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas. The registration code can be found in the App Store release notes or contact support@luma-touch.com
It is currently Fri Oct 20, 2017 10:01 pm

All times are UTC-07:00


LumaFusion 1.4.5 is now available on the App Store. This update fixes issues with exports.
LumaFX and LumaClip 2.3.1 are now available on the App Store. This fixes export problem for iOS 9 users


Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Scrub to black
PostPosted: Fri Sep 29, 2017 2:42 pm 
Offline

Joined: Fri Sep 22, 2017 9:15 am
Posts: 8
Good afternoon all. I'm the new guy here and first wanted to say thank you to the devs for this incredible piece of software. It's allowed me to continue working on my personal film projects with more flexibility than iMovie and more portability than Final Cut X.

All this said, I'm having issues with the video scrubber. When I scrub, after 2 seconds the video turns black and skips to the end of the clip. This only occurs for the clip preview and not in the actual project. This is also only prevalent when using footage that was converted in Handbrake. I've tried converting the video with several different settings, including those found on this site, but I'm unable to produce a converted clip that doesn't make LumaFusion act funky. Any help on this would make editing a much easier task.

Thanks again and keep up the awesome work!

P.S. I can post a video if need be.
P.P.S. I've just remembered that it only happens with the scrub wheel. If I drag the start and end point keyframe markers, I'm able to scrub the video just fine.


Top
   
 Post subject: Re: Scrub to black
PostPosted: Wed Oct 18, 2017 11:49 am 
Offline

Joined: Fri Sep 22, 2017 9:15 am
Posts: 8
Fixed in 1.4.5

Thank you.


Top
   
 Post subject: Re: Scrub to black
PostPosted: Wed Oct 18, 2017 11:52 am 
Offline
Site Admin
Site Admin

Joined: Mon Feb 25, 2013 6:17 pm
Posts: 1008
Hello Grubmeyer

I'm glad that it is all working again for you.
Sorry to not have responded earlier to your post.

regards

Androu Morgan

LumaTouch


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited