Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas. The registration code can be found in the App Store release notes or contact support@luma-touch.com
It is currently Fri Oct 20, 2017 10:02 pm

All times are UTC-07:00


LumaFusion 1.4.5 is now available on the App Store. This update fixes issues with exports.
LumaFX and LumaClip 2.3.1 are now available on the App Store. This fixes export problem for iOS 9 users


Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Sep 15, 2017 5:46 pm 
Offline

Joined: Fri Sep 15, 2017 5:31 pm
Posts: 1
I am currently editing a project and was excited to see the new update but now I am having problems with two things at the moment

1. The "VideoCut-AudioCross" I am experiancing the audio at times dipping all the way out and then fading back up instead of a cross fade in between the two clips. Also with this same transition there are black frames right in the middle of the transition at times, it did not do this before. Even with insufficient frames at the beginning or end of a clip.

2. Importing clips are having issues. I used to be able to tap and drag audio or video on to my timeline from the preview window when a clip was selected in the bin, That is no longer functioning at all. And at times there is no option to drop the clip in with that downward arrow on the bottom left of the preview window. I don't know the name of the function tool. Ok upon further inspection it appears that maybe clips I have imported are having those problems the most. Before though I did not have these problems.

(New addition)

3. Key framing... what happened to key framing? I just tried to do a zoom in and back out and it doesn't work like it did just before this update. I'm going to have to figure this out but it's not like it was. A bit frustrating.

(Another thing found)

4. Audio inconsistencies... I keep finding my audio changing volume, sometimes it stops playing back, the exported version isn't the same, the ducking is really odd... I had NO issues with the previous version. Frankly, I think I'd like to go back.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited