Luma Touch Support Forums
http://forums.luma-touch.com/

VERY BAD sound quality on export
http://forums.luma-touch.com/viewtopic.php?f=25&t=5795
Page 1 of 1

Author:  Banktmm [ Thu Sep 07, 2017 8:32 am ]
Post subject:  VERY BAD sound quality on export

OK
To get started, i'm really pissed off by this problem
As i had been working on my video project for about 20 hours just to find out when exporting that the sound quality after export is SHIT.
Sound quality when editing in the timeline is normal but it will turn bad after exporting.

Is there any temporarily fix for this problem as i don't want to spend another 20 hours to work on other video editing software on my Mac anymore and i need to use this video very soon.

This just disappoint me very much as i have really high hope for this app at first.

Author:  Dave Barton [ Thu Sep 07, 2017 9:08 am ]
Post subject:  Re: VERY BAD sound quality on export

Well the first thing is not to be rude

I understand your frustration

Can you give more information regarding the clips, bitrates etc

What are you exporting to

That way we can help

Author:  donka [ Fri Sep 08, 2017 3:15 am ]
Post subject:  Re: VERY BAD sound quality on export

Also, are you running iOS 11 beta or iOS 10?
Do you have a single clip that on it's own causes this problem that you can share for us to test?

Author:  androum [ Mon Sep 11, 2017 1:44 pm ]
Post subject:  Re: VERY BAD sound quality on export

Hello Banktmm

It would be good to know more about what the bad sound quality is. Is it in places where you have music?
Is it blown out? Are there places where the sound is ok?

Please let us know

regards

Androu Morgan

LumaTouch

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/